IFW 2.99 failed to run in Windows 10

User discussion and information resource forum for Image products.

IFW 2.99 failed to run in Windows 10

Postby rustleg » Tue Dec 05, 2017 11:51 am

I help my friend with his laptop. It has IFW 2.99 which quite happily created an image in December 2016. Unfortunately he hasn't bothered to try to create another image until just recently. When I saw him today with his laptop we tried first to run IFW from the troubleshooting menu. It had disappeared from the menu. I put this down to the latest "Creators Update" but I may be wrong.

But I was surprised that when we tried to run IFW as a Windows application, the User Account Control screen asked for permission as normal, but after saying yes, there were a few seconds of the spinning cursor then nothing. I checked Task Manager and it wasn't there. Should 2.99 run in the latest Windows 10?

There were a few other oddities with his machine since creators update, one of which was Malwarebytes disappearing. Maybe his laptop has other issues.
Russell
rustleg
 
Posts: 118
Joined: Thu Sep 01, 2011 10:01 am

Re: IFW 2.99 failed to run in Windows 10

Postby TeraByte Support(PP) » Tue Dec 05, 2017 2:53 pm

The 64-bit version won't run in that version of Windows. You would need to either run the 32-bit version (imagew.exe) or upgrade to V3 so the 64-bit version (imagew64.exe) will run.
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1230
Joined: Thu Aug 11, 2011 5:51 pm


Return to Image for DOS/Linux/Windows

cron