bootitbm or hard drive or mb?

User discussion and information resource forum for BootIt Bare Metal.

bootitbm or hard drive or mb?

Postby wizzleme » Mon Dec 19, 2016 6:51 am

bought this lenovo laptop used. Occasionally it will stall or hang on bootup (to booitbm menu). Sometimes this is because I left usb stick plugged in, but lately it does it without any usb plugged in.
In doing a google search on this, I find this problem is not uncommon. Various suggestions from bad motherboard to bad hard drive. Not encountering any other problems once it has booted and usually have to restart computer when this happens to get it past blank screen. There are no sound beep codes (forgot to check if this is disabled in bios). CHecked the bios and hard drive boot legacy is set number one. Maybe it's a usb flag that does not get cleared from last time I used it?

Since this board has people expert in the boot process,thought I'd ask here. Is this problem more likely bad mb, bad drive or problem with bootit bm (which seems to be functioning normally, no other problems)? Just wondering if I am having to anticipate system failure, hard drive failure or if it is some other issue?
wizzleme
 
Posts: 40
Joined: Sun Nov 27, 2016 7:35 pm

Re: bootitbm or hard drive or mb?

Postby TeraByte Support » Mon Dec 19, 2016 10:08 am

depends where it's hanging, if the HDD light is on, that is probably the
issue.


"wizzleme" wrote in message news:13033@public.bootitbm...

bought this lenovo laptop used. Occasionally it will stall or hang on bootup
(to booitbm menu). Sometimes this is because I left usb stick plugged in,
but lately it does it without any usb plugged in.
In doing a google search on this, I find this problem is not uncommon.
Various suggestions from bad motherboard to bad hard drive. Not encountering
any other problems once it has booted and usually have to restart computer
when this happens to get it past blank screen. There are no sound beep codes
(forgot to check if this is disabled in bios). CHecked the bios and hard
drive boot legacy is set number one. Maybe it's a usb flag that does not get
cleared from last time I used it?

Since this board has people expert in the boot process,thought I'd ask here.
Is this problem more likely bad mb, bad drive or problem with bootit bm
(which seems to be functioning normally, no other problems)? Just wondering
if I am having to anticipate system failure, hard drive failure or if it is
some other issue?

TeraByte Support
 
Posts: 2311
Joined: Thu May 05, 2011 3:37 pm

Re: bootitbm or hard drive or mb?

Postby TeraByte Support(PP) » Mon Dec 19, 2016 11:09 am

Some system will behave differently depending on whether the boot-up is warm or cold. May also make a difference what was booted last (some have issues switching OS types). Perhaps you can notice a pattern from which boots work and which don't.

If you haven't already, check if there is a BIOS update available. A newer version may work better.
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1100
Joined: Thu Aug 11, 2011 5:51 pm

Re: bootitbm or hard drive or mb?

Postby wizzleme » Mon Dec 19, 2016 10:48 pm

Thanks to TB support and Paul for replies.

Bootitbm opening boot screen usually appears immediately. Lag of about 20-30 seconds for it to appear today. So had to wait for bootitbm opening boot screen b4 I could boot. One hard drive 4 primaries: , c:boot, d:data, bootitbm embr.

I checked bios settings and boot beep code was off so enabled that. Order of boot is good with HD number one, only shows usb when usb is actually plugged in. I see no setting for reporting failing hd in bios,like my other laptops have had. Bios is set to boot legacy first.

Did a google search on this but nothing definitive yet. Bios is smbiosbios and appears to be most current as mfg bios download is 3 years old, about the time the laptop was first purchased.

Hope it's not a going bad hd. no other indication of that,-no noise, no other problems. weird.
wizzleme
 
Posts: 40
Joined: Sun Nov 27, 2016 7:35 pm

Re: bootitbm or hard drive or mb?

Postby wizzleme » Mon Dec 19, 2016 10:48 pm

addendum: bootitbm message is "wait" while there is lag in opening boot screen
wizzleme
 
Posts: 40
Joined: Sun Nov 27, 2016 7:35 pm

Re: bootitbm or hard drive or mb?

Postby TeraByte Support » Mon Dec 19, 2016 11:02 pm

if you don't have any ghost drives from say a USB printer with a flash
reader or something like that that takes a while to respond, you can try
spinrite or the drive manufactures scan utility on the drive to check it
out. especially of the red light is on while wait is shown.

"wizzleme" wrote in message news:13047@public.bootitbm...

addendum: bootitbm message is "wait" while there is lag in opening boot
screen

TeraByte Support
 
Posts: 2311
Joined: Thu May 05, 2011 3:37 pm

Re: bootitbm or hard drive or mb?

Postby mjnelson99 » Tue Dec 20, 2016 6:40 pm

Get the free Defraggler. It detected one of my hard drives that was SO
close to failing. No repairs, just warnings.
Mary

On 12/19/2016 11:48 PM, wizzleme wrote:
> Thanks to TB support and Paul for replies.
>
> Bootitbm opening boot screen usually appears immediately. Lag of about 20-30 seconds for it to appear today. So had to wait for bootitbm opening boot screen b4 I could boot. One hard drive 4 primaries: , c:boot, d:data, bootitbm embr.
>
> I checked bios settings and boot beep code was off so enabled that. Order of boot is good with HD number one, only shows usb when usb is actually plugged in. I see no setting for reporting failing hd in bios,like my other laptops have had. Bios is set to boot legacy first.
>
> Did a google search on this but nothing definitive yet. Bios is smbiosbios and appears to be most current as mfg bios download is 3 years old, about the time the laptop was first purchased.
>
> Hope it's not a going bad hd. no other indication of that,-no noise, no other problems. weird.
>
>
mjnelson99
 
Posts: 766
Joined: Thu Aug 11, 2011 6:24 pm


Return to BootIt Bare Metal

cron