Linux Mint won't reboot aafter restore.

User discussion and information resource forum for BootIt Bare Metal.

Linux Mint won't reboot aafter restore.

Postby RFSndrs » Wed Aug 03, 2016 5:27 am

I recently wanted to "clean up" my SSD (1TB Samsung 940EVO) so I made an image of my OS's: Linux Mint 17.3, Windows 7 ULT + SP!, and Windows 10 PRO. I am using the latest BIBM version (don't remember the number). I made sure they were good images by restoring each to a blank portion of my SSD and booting them. (NOTE: I only booted each once during checkout). After checking, I removed all, cleared the boot sectors, and reinstalled Linux Mint as the first partition. It booted okay once and the second time all I get is a flashing cursor at the top left part of my screen. I wanted to resize it so I tried KB 590 using fsck -fy with the Linux Mint Live CD on a USB flash drive. This didn't fix the problem and it still will not boot. I uninstalled everything and restored Linux Mint again and it booted once and then won't boot the second time. I then reimaged Win7 as the second partition to write this post. I haven't reinstalled Win10 and I don't intend to at this point in time. All of my images are on a second 1TB Hitachi HD. I am going on an extended weekend so will not see this until Sunday but any suggestions would be welcome. Thanks.

Bob S
RFSndrs
 
Posts: 47
Joined: Mon Sep 12, 2011 7:42 am

Re: Linux Mint won't reboot aafter restore.

Postby TeraByte Support » Thu Aug 04, 2016 7:20 pm

sounds like something in linux is alternating something after booting. You
could try reinstalling grub if that's what it's doing. or perhaps if you're
using a linux av program it's putting back a bad mbr.


"RFSndrs" wrote in message news:11885@public.bootitbm...

I recently wanted to "clean up" my SSD (1TB Samsung 940EVO) so I made an
image of my OS's: Linux Mint 17.3, Windows 7 ULT + SP!, and Windows 10 PRO.
I am using the latest BIBM version (don't remember the number). I made sure
they were good images by restoring each to a blank portion of my SSD and
booting them. (NOTE: I only booted each once during checkout). After
checking, I removed all, cleared the boot sectors, and reinstalled Linux
Mint as the first partition. It booted okay once and the second time all I
get is a flashing cursor at the top left part of my screen. I wanted to
resize it so I tried KB 590 using fsck -fy with the Linux Mint Live CD on a
USB flash drive. This didn't fix the problem and it still will not boot. I
uninstalled everything and restored Linux Mint again and it booted once and
then won't boot the second time. I then reimaged Win7 as the second
partition to write this post. I haven't reinstalled Win10 and I don't intend
to at this point in time. All of my images are on a second 1TB Hitachi HD. I
am going on an extended weekend so will not see this until Sunday but any
suggestions would be welcome. Thanks.

Bob S

TeraByte Support
 
Posts: 2310
Joined: Thu May 05, 2011 3:37 pm

Re: Linux Mint won't reboot aafter restore.

Postby RFSndrs » Mon Aug 08, 2016 6:37 am

Thank you, Terabyte Support. That was my problem. I reinstalled grub according to the TB Knowledge Base 408 and I have booted into Linux and Windows 7 several times with no more hiccups. Sorry to come here for Linux help, but I am not limiting primaries and don't want to screw anything up with pure Linux advice.
RFSndrs
 
Posts: 47
Joined: Mon Sep 12, 2011 7:42 am


Return to BootIt Bare Metal