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System Running Kaspersky AntiVirus or Kaspersky Internet Security Freezes when Image for Windows Runs

Problem:

The system freezes (perhaps intermittently) when Image for Windows is running.

Cause:

Kaspersky AntiVirus or Kaspersky Internet Security is installed on the system.

Solution:

Add the Image for Windows program (imagew.exe) to the Kaspersky product's Trusted Zone and enable the corresponding option Do not scan opened files.  This may be accomplished as follows:

  1. Right-click the Kaspersky product's tray icon and then select Settings from the menu that appears.

  2. Select Threats and exclusions in the Kaspersky product's Settings window.

  3. Click the Trusted zone... button.  The Trusted zone window appears.

  4. Click the Trusted applications tab in the Trusted zone window.

  5. Click Add in the Trusted zone window.  A menu appears, which will have two items: Browse... and Applications.

    If Image for Windows is currently running, you may select it from the Applications submenu.  Otherwise, click Browse... and locate the Image for Windows program (imagew.exe).  By default, imagew.exe can be found in the folder "C:\Program Files\TeraByte Unlimited\Image for Windows\V2" (or "C:\Program Files (x86)\TeraByte Unlimited\Image for Windows\V2" on 64-bit systems).

    Once you have selected imagew.exe (by either method described above), the Exclusions for application window will appear.

  6. In the Exclusions for application window, ensure that the Do not scanned opened files option is selected.  The other options shown may be left unchecked, if desired.

  7. Click OK in the Exclusions for application window.  The new rule should appear in the Trusted zone window.

  8. Click OK in the Trusted zone window and again in the Settings window.

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