Message “Unable to read from file” when Performing Image Validation or Restore
Problem:
You receive the following error message during a validation or restore operation, where the image resides on an optical disc:
Unable to read from file
Cause:
This problem indicates that the image data cannot be read from the disc and usually indicates that the image is not valid.
Solution:
Try some or all of the following suggestions, as needed:
- Update the drive's firmware, if possible.
- Try burning at a lower speed.
- Try a different brand and/or type of media.
- Use a different optical drive, if possible (in particular, try using the same drive that was used to burn the disc, where applicable).