VSS errors when imaging Windows Servers
Posted: Wed Jan 04, 2012 5:11 pm
I am seeing event ID #8194 in several servers when I try to make an image using VSS. The image appears to complete successfully, however the error is logged in the Application Log
Volume Shadow Copy Service error: Unexpected error querying for the IVssWriterCallback interface. hr = 0x80070005. This is often caused by incorrect security settings in either the writer or requestor process.
Are there any known workarounds for this issue?
Volume Shadow Copy Service error: Unexpected error querying for the IVssWriterCallback interface. hr = 0x80070005. This is often caused by incorrect security settings in either the writer or requestor process.
Are there any known workarounds for this issue?