BootIt needs minutes to show the imageu.efi command?

User discussion and information resource forum for BootIt Bare Metal and BootIt UEFI
Post Reply
highend
Posts: 32
Joined: Mon Jul 09, 2012 1:50 am

BootIt needs minutes to show the imageu.efi command?

Post by highend »

Hey.

Got a new notebook (HP ProBook 445 G10) and wanted to see if imaging the system from inside of BootIt works fine.

When I'm at the last step of the image creation process there is the button "Show Command".

Clicked on it and it took literally two minutes before the "Command Line" window showed up.
Is that normal when doing this from inside BootIt?

When I do the same with IFL (within the CLI gui) the command is displayed instantly...

I'm using v1.44 of BootIt

The command displayed looks like:

Code: Select all

IMAGEU.EFI /b /d:{<GUID>}@0x1,0x2,0x3,0x4 /f:{<GUID>}@0x6:"\Win10_x64" /log:0 /rb:4
and it will backup

Code: Select all

0x1 = EFI ("System") partition
0x2 = MSR partition
0x3 = Windows system partition (e.g. 64 GB for Windows 10)
0x4 = Windows recovery partition
0x5 = IFL partition
0x6 = Data partition (ntfs)
I've used the general option to show guids (as you can see)...

Additionally, when I finally start the image creation process, it does (visually) nothing for at least a full minute before something happens.
It then takes another 4 minutes to backup ~10,5 GB.

Doing this from IFL there is no initial rampup time, it begins immediately and only takes about 20 seconds to finish...

Regards,
highend
TeraByte Support
Posts: 3613
Joined: Thu May 05, 2011 10:37 pm

Re: BootIt needs minutes to show the imageu.efi command?

Post by TeraByte Support »

I'm not sure what would take it a long time since it really doesn't actually do anything at that time, are you sure it's not a having to hit a key or click something twice to take affect (some UEFI BIOSes have that issue).
Post Reply