"Forum rules" link in red bar at top of forum doesn't exist

User discussion forum for items related to technology in general.
Post Reply
Mrx
Posts: 68
Joined: Sun Mar 11, 2012 8:22 pm

"Forum rules" link in red bar at top of forum doesn't exist

Post by Mrx »

Clicked on it and got 404 error - Not found

http://www.terabyteunlimited.com/forum_rules.htm

Also, it's not HTTPS.
TeraByte Support
Posts: 3586
Joined: Thu May 05, 2011 10:37 pm

Re: "Forum rules" link in red bar at top of forum doesn't exist

Post by TeraByte Support »

updated thanks.
Mrx
Posts: 68
Joined: Sun Mar 11, 2012 8:22 pm

Re: "Forum rules" link in red bar at top of forum doesn't exist

Post by Mrx »

Still showing following after hard page refresh of URL (ie. Shift+F5/refresh button)

Code: Select all

Page not found

The link you followed may be broken, or the page may have been removed.
TeraByte Support
Posts: 3586
Joined: Thu May 05, 2011 10:37 pm

Re: "Forum rules" link in red bar at top of forum doesn't exist

Post by TeraByte Support »

There is no link in the welcome post.
TAC109
Posts: 268
Joined: Tue Sep 06, 2011 10:41 pm

Re: "Forum rules" link in red bar at top of forum doesn't exist

Post by TAC109 »

Mrx wrote: Sat May 06, 2023 5:37 pm Clicked on it and got 404 error - Not found

http://www.terabyteunlimited.com/forum_rules.htm

Also, it's not HTTPS.
This has still not been fixed.

Cheers
TeraByte Support
Posts: 3586
Joined: Thu May 05, 2011 10:37 pm

Re: "Forum rules" link in red bar at top of forum doesn't exist

Post by TeraByte Support »

The red link - got it - that is fixed now too.
Mrx
Posts: 68
Joined: Sun Mar 11, 2012 8:22 pm

Re: "Forum rules" link in red bar at top of forum doesn't exist

Post by Mrx »

TeraByte Support wrote: Tue May 09, 2023 5:29 am The red link - got it - that is fixed now too.
Nailed it!
Post Reply