Just updated...

User discussion and information resource forum for QnE Companion.
Post Reply
philjulias@gmail.com
Posts: 6
Joined: Sun Aug 25, 2019 2:26 pm

Just updated...

Post by philjulias@gmail.com »

Just updated to the latest version and now it will only clip 1 item. So, it's not working.
TeraByte Support
Posts: 3686
Joined: Thu May 05, 2011 10:37 pm

Re: Just updated...

Post by TeraByte Support »

Check your options under Maintenance to ensure you are keeping your clips for more than a day.

Also check that you don't have a filter enabled and that you're in the correct category on the left pane.

I personally use it everyday and upgrade every upgrade.
philjulias@gmail.com
Posts: 6
Joined: Sun Aug 25, 2019 2:26 pm

Re: Just updated...

Post by philjulias@gmail.com »

This is the problem. It seems it's looking at only the laters snap. THERE IS NO LEFT MENU OR BOTTOM.
TeraByte Support
Posts: 3686
Joined: Thu May 05, 2011 10:37 pm

Re: Just updated...

Post by TeraByte Support »

You should be able to grab them and resize otherwise close the app completely (hold shift when clicking x) or right click on system tray (not the qne toolbar) and click exit.

Then run regedit and go to Computer\HKEY_CURRENT_USER\SOFTWARE\TeraByte Unlimited\QnE Clipboard Companion and delete the Window key.

Then run it again.
philjulias@gmail.com
Posts: 6
Joined: Sun Aug 25, 2019 2:26 pm

Re: Just updated...

Post by philjulias@gmail.com »

I got it, based on what you said. I had to find what happened. The bottom payne when full screen. I had to pull it down. It was hard to see, but all looks good. Maybe add a reset window to default in the menus or something to help others if they have this issue.
Post Reply