Bug tbexplo.tbs in DOS

User discussion and information resource forum for the TeraByte OS Deployment Tool Suite.
Post Reply
ostapvoip
Posts: 58
Joined: Fri Feb 08, 2013 10:32 pm

Bug tbexplo.tbs in DOS

Post by ostapvoip »

Hello,
In the DOS version, the tbexplo.tbs script does not show files in EXT4 partition.
Manually ( via mount+ls) everything works..

Regards, Viktor
Eric
Posts: 212
Joined: Mon Sep 05, 2011 6:53 pm
Location: France

Re: Bug tbexplo.tbs in DOS

Post by Eric »

Only in DOS? File names are in Cyrilic?
ostapvoip
Posts: 58
Joined: Fri Feb 08, 2013 10:32 pm

Re: Bug tbexplo.tbs in DOS

Post by ostapvoip »

Eric
Posts: 212
Joined: Mon Sep 05, 2011 6:53 pm
Location: France

Re: Bug tbexplo.tbs in DOS

Post by Eric »

Ok, tbexplo only sees files with a "." (point).
What is the file system? Is it 0x83?
ostapvoip
Posts: 58
Joined: Fri Feb 08, 2013 10:32 pm

Re: Bug tbexplo.tbs in DOS

Post by ostapvoip »

EXT4 partition 0x83.
In that situation, lucky.
Sometimes he does not see anything.
And back (via two points "..") does not return.
Only via point menu Mount\Unmount can exit.
ostapvoip
Posts: 58
Joined: Fri Feb 08, 2013 10:32 pm

Re: Bug tbexplo.tbs in DOS

Post by ostapvoip »

Eric
Posts: 212
Joined: Mon Sep 05, 2011 6:53 pm
Location: France

Re: Bug tbexplo.tbs in DOS

Post by Eric »

Many thanks.
Is it possible for you to send a TBI image file of your EXT4 partition?
Eric
Posts: 212
Joined: Mon Sep 05, 2011 6:53 pm
Location: France

Re: Bug tbexplo.tbs in DOS

Post by Eric »

Many thanks.
I will also change to display the file permissions and not the attributes.
ostapvoip
Posts: 58
Joined: Fri Feb 08, 2013 10:32 pm

Re: Bug tbexplo.tbs in DOS

Post by ostapvoip »

<quote> I will also change to display the file permissions and not the attributes. </quote>
Hmm ... I didn't understand, thought the file permissions do not work in DOS.
Post Reply