Bug tbexplo.tbs in DOS

User discussion and information resource forum for the TeraByte OS Deployment Tool Suite.

Bug tbexplo.tbs in DOS

Postby ostapvoip » Sun Jun 17, 2018 10:47 am

Hello,
In the DOS version, the tbexplo.tbs script does not show files in EXT4 partition.
Manually ( via mount+ls) everything works..

Regards, Viktor
ostapvoip
 
Posts: 25
Joined: Fri Feb 08, 2013 3:32 pm

Re: Bug tbexplo.tbs in DOS

Postby Eric » Sun Jun 17, 2018 11:51 pm

Only in DOS? File names are in Cyrilic?
Eric
 
Posts: 125
Joined: Mon Sep 05, 2011 11:53 am
Location: France

Re: Bug tbexplo.tbs in DOS

Postby ostapvoip » Mon Jun 18, 2018 4:28 am

ostapvoip
 
Posts: 25
Joined: Fri Feb 08, 2013 3:32 pm

Re: Bug tbexplo.tbs in DOS

Postby Eric » Mon Jun 18, 2018 4:36 am

Ok, tbexplo only sees files with a "." (point).
What is the file system? Is it 0x83?
Eric
 
Posts: 125
Joined: Mon Sep 05, 2011 11:53 am
Location: France

Re: Bug tbexplo.tbs in DOS

Postby ostapvoip » Mon Jun 18, 2018 4:56 am

EXT4 partition 0x83.
In that situation, lucky.
Sometimes he does not see anything.
And back (via two points "..") does not return.
Only via point menu Mount\Unmount can exit.
ostapvoip
 
Posts: 25
Joined: Fri Feb 08, 2013 3:32 pm

Re: Bug tbexplo.tbs in DOS

Postby ostapvoip » Mon Jun 18, 2018 5:07 am

ostapvoip
 
Posts: 25
Joined: Fri Feb 08, 2013 3:32 pm

Re: Bug tbexplo.tbs in DOS

Postby Eric » Mon Jun 18, 2018 5:09 am

Many thanks.
Is it possible for you to send a TBI image file of your EXT4 partition?
Eric
 
Posts: 125
Joined: Mon Sep 05, 2011 11:53 am
Location: France


Re: Bug tbexplo.tbs in DOS

Postby Eric » Mon Jun 18, 2018 5:55 am

Many thanks.
I will also change to display the file permissions and not the attributes.
Eric
 
Posts: 125
Joined: Mon Sep 05, 2011 11:53 am
Location: France

Re: Bug tbexplo.tbs in DOS

Postby ostapvoip » Mon Jun 18, 2018 1:38 pm

<quote> I will also change to display the file permissions and not the attributes. </quote>
Hmm ... I didn't understand, thought the file permissions do not work in DOS.
ostapvoip
 
Posts: 25
Joined: Fri Feb 08, 2013 3:32 pm


Return to OSD Tool Suite