Slow Windows 10 Imaging + errors

User discussion and information resource forum for Image products.
Post Reply
Yottabytes
Posts: 57
Joined: Fri Nov 22, 2013 2:50 pm

Slow Windows 10 Imaging + errors

Post by Yottabytes »

So I've finally upgraded from Windows 8.1 to this POS Windows 10 OS.On IFW v3.43 imaging is painfully slow, even with realtime virus protection disabled and Fast Boot and Secure boot disabled on my PC. Took about 21 minutes to process 15GB image and I have an NVMe PCIe 4.0 M.2 boot drive being written to over a SATA connection to an SSD storage drive. The resulting image doesn't appear to be corrupt (at lease I can open and view files in TBview so I'm not having the same issue as this topic:

https://www.terabyteunlimited.com/ucf/viewtopic.php?f=2&t=427
or this one
https://www.terabyteunlimited.com/ucf/viewtopic.php?f=4&t=3614

Trying to figure out what's the issue here. Any advice would be appreciated.
 ( ◥◣___◢◤)
(__つ/ ̄ ̄ ̄/
  \/   /
Do the math!
TeraByte Support
Posts: 3059
Joined: Thu May 05, 2011 10:37 pm

Re: Slow Windows 10 Imaging + errors

Post by TeraByte Support »

try uninstall and reinstall, then consider sending logs.
Brian K
Posts: 1932
Joined: Fri Aug 12, 2011 1:11 am
Location: NSW, Australia

Re: Slow Windows 10 Imaging + errors

Post by Brian K »

Are you using VSS or PHYLock?
TeraByte Support(PP)
Posts: 1498
Joined: Fri Aug 12, 2011 12:51 am

Re: Slow Windows 10 Imaging + errors

Post by TeraByte Support(PP) »

You could also check if the latest storage and chipset drivers are installed. Maybe even reinstall them, if they show current. The Event Log may show something useful if errors are happening.
Paul Purviance
TeraByte Support
Yottabytes
Posts: 57
Joined: Fri Nov 22, 2013 2:50 pm

Re: Slow Windows 10 Imaging + errors

Post by Yottabytes »

Latest chipset and drivers are installed. But imaging is also slow when booting to USB 3.0 and using either Linux or Windows PE: imaging times are 4:40 and 18:45, respectively, so maybe a hardware issue, although Windows 10 clean installed very fast from USB and Win10 applications launched much faster than Windows 8. Only file copying, which starts out super fast and then slows to a crawl, is a little slower. But IFW is REALLy slow. This has me stumped.
 ( ◥◣___◢◤)
(__つ/ ̄ ̄ ̄/
  \/   /
Do the math!
Brian K
Posts: 1932
Joined: Fri Aug 12, 2011 1:11 am
Location: NSW, Australia

Re: Slow Windows 10 Imaging + errors

Post by Brian K »

In my test computer, IFW backups are two to three times faster with VSS than PHYLock.
Yottabytes
Posts: 57
Joined: Fri Nov 22, 2013 2:50 pm

Re: Slow Windows 10 Imaging + errors

Post by Yottabytes »

I don't think the issue is VSS vs. PHYlock, although I will try to test both today. LIke I said, the application launch is quick and imaging starts out like gangbusters, then gets to about 40% or 50% then slows to a crawl.
 ( ◥◣___◢◤)
(__つ/ ̄ ̄ ̄/
  \/   /
Do the math!
TeraByte Support
Posts: 3059
Joined: Thu May 05, 2011 10:37 pm

Re: Slow Windows 10 Imaging + errors

Post by TeraByte Support »

sounds like target path, Check drivers again (install manufactures / mobos instead of Win10 version if they have one for Win10), maybe uninstall reinstall and ensure correct high quality cable and drive, consider reformatting or doing a full defrag.
Post Reply