IFD and vanishing image

User discussion and information resource forum for Image products.
Post Reply
Wooders
Posts: 4
Joined: Sun Feb 21, 2021 1:25 pm

IFD and vanishing image

Post by Wooders »

I purchased a "TeraByte Drive Image Backup and Restore Suite V3 Upgrade" yesterday.

I have just done a fresh install of Win10 Pro on my PC, which has a 250GB SSD for the OS and a 128GB SSD for Data, which has only just been added. Prior to the fresh install, I took an image of the 250GB SSD onto a USB HD and then copied that image to the 128GB SSD. I have accessed that image with TBIView successfully and extracted a few files from it.

Using the latest IFD I wrote an image of the 250GB SSD to the 128GB SSD using byte for byte validation. When I exited and rebooted the PC there was no sign of the image file on the 128GB SSD and the properties of that SSD showed that the used space could only be accounted for by the first image file.

I tried again and performed an extra Validate after the Backup had finished to prove to myself that the image file actually did exist. This all was successful. Instead of exiting, I powered down the PC. On rebooting, the second image file was no longer there!

Any ideas?
TeraByte Support
Posts: 3035
Joined: Thu May 05, 2011 10:37 pm

Re: IFD and vanishing image

Post by TeraByte Support »

Ensure you have fast startup disabled in windows.

viewtopic.php?f=2&t=427

At this point, chkdsk x: /f the drive where x: is the drive you saved to.
Wooders
Posts: 4
Joined: Sun Feb 21, 2021 1:25 pm

Re: IFD and vanishing image

Post by Wooders »

Thanks for that; it solved the problem.
Post Reply