Older Version of IFL

User discussion and information resource forum for Image products.

Older Version of IFL

Postby jack450 » Fri Oct 25, 2019 2:29 pm

Is there a way to download an older version of IFL?
jack450
 
Posts: 47
Joined: Sat Apr 14, 2012 10:01 am

Re: Older Version of IFL

Postby 1Tap » Sat Dec 28, 2019 1:41 pm

jack450 wrote:
> Is there a way to download an older version of IFL?

Older devices may not support the highest supported versions of iOS available.Thus, for instance, you can not install iOS 12 on the original iPad (iPad 1). The last version of iOS that you can install on the original iPad is iOS 5.1.1. Below is the highest versions of iOS available for some of older iOS devices:

iPhone 4: iOS 7.1.2
iPhone 4S, iPod Touch 5, iPad 2, iPad 3, iPad Mini 1: iOS 9.3.5
iPhone 5, iPhone 5C, iPad 4: iOS 10.3.3
iPad 1, iPod Touch 3: iOS 5.1.1
However you may be still able to download the last compatible version. This means that, for instance, you may be able to download the Netflix app on your iOS device running 9.3.5 or 10.3.3. This article explains how you can do that:

You may be able to download and install previously purchased apps(perhaps you deleted later). This means two things:

If you previously purchased this app, you can redownload and reinstall again. Here is how:

First make sure that you are signed in with the Apple ID that you used to bought the app originally.
Open the App Store app on your device.
Find the Purchased tab and My Purchases. Here you can see all the apps you have installed previously.
Find the app you want to install
Tap the iCloud icon
A popup will appear and you will be asked: “Download an older version of this app? The current version requires iOS X.X or later but you can download the last compatible version” Simple tap “Download”download an older version of this app
And download will commence.
Last edited by 1Tap on Sat Dec 28, 2019 11:16 pm, edited 2 times in total.
1Tap
 
Posts: 2
Joined: Tue Jul 30, 2019 1:41 pm

Re: Older Version of IFL

Postby TeraByte Support » Sat Dec 28, 2019 11:06 pm

Only the old unsupported V2.x if you had a 2.x license. Otherwise, only
the latest version is available to download.

On 10/25/2019 1:29 PM, jack450 wrote:
> Is there a way to download an older version of IFL?
>
>

TeraByte Support
 
Posts: 2957
Joined: Thu May 05, 2011 3:37 pm


Return to Image for DOS/Linux/Windows

cron