IFU not listing secondary SSD

User discussion and information resource forum for Image products.

IFU not listing secondary SSD

Postby JayW » Fri Dec 21, 2018 9:05 am

Hi,

Hope someone can help.

I have a NVMe boot drive, and a GPT partitioned SATA SSD secondary data drive installed in an UEFI only configuration (& no RAID). I'm starting Image for UEFI (v.3.25) from within an installed instance of BootIt UEFI (v.1.05) with the intention of performing a full backup of an OS partition from the boot drive to the data drive.

However, when asked to select the destination drive the SATA drive is not listed? This is in contrast to the BootIt UEFI Partition Work window which lists both drives.

Enabling the Direct DASD IO option in the BootIt UEFI settings made no difference to the behaviour of IFU.

I also booted to the USB key used for the BootIt installation and ran IFU via this source, the Partition Work and IFU results were the same.

Any suggestions?

Thanks in advance,

Jonathan.
JayW
 
Posts: 3
Joined: Fri Dec 21, 2018 6:42 am

Re: IFU not listing secondary SSD

Postby TeraByte Support » Fri Dec 21, 2018 11:06 am

is it there as one to backup and only missing from target?

"JayW" wrote in message news:16151@public.image...

Hi,

Hope someone can help.

I have a NVMe boot drive, and a GPT partitioned SATA SSD secondary data
drive installed in an UEFI only configuration (& no RAID). I'm starting
Image for UEFI (v.3.25) from within an installed instance of BootIt UEFI
(v.1.05) with the intention of performing a full backup of an OS partition
from the boot drive to the data drive.

However, when asked to select the destination drive the SATA drive is not
listed? This is in contrast to the BootIt UEFI Partition Work window which
lists both drives.

Enabling the Direct DASD IO option in the BootIt UEFI settings made no
difference to the behaviour of IFU.

I also booted to the USB key used for the BootIt installation and ran IFU
via this source, the Partition Work and IFU results were the same.

Any suggestions?

Thanks in advance,

Jonathan.

TeraByte Support
 
Posts: 2736
Joined: Thu May 05, 2011 3:37 pm

Re: IFU not listing secondary SSD

Postby JayW » Fri Dec 21, 2018 5:34 pm

Thanks for the quick reply, but no, the secondary SSD is missing from both the Source Drive/Backup From and File Drive/Backup To screens.

TeraByte Support wrote:
> is it there as one to backup and only missing from target?
>
JayW
 
Posts: 3
Joined: Fri Dec 21, 2018 6:42 am

Re: IFU not listing secondary SSD

Postby Brian K » Fri Dec 21, 2018 6:23 pm

JayW wrote:
> Thanks for the quick reply, but no, the secondary SSD is missing from both the Source
> Drive/Backup From and File Drive/Backup To screens.
>


Out of interest, does IFL see the secondary SSD?
Brian K
 
Posts: 1581
Joined: Thu Aug 11, 2011 6:11 pm
Location: NSW, Australia

Re: IFU not listing secondary SSD

Postby JayW » Fri Dec 21, 2018 7:12 pm

Yes, having tested with latest IFL trial running off a USB key and prepared selecting 'Traditional' build, both SSD drives were listed in source and target selection screens

Brian K wrote:
> Out of interest, does IFL see the secondary SSD?
JayW
 
Posts: 3
Joined: Fri Dec 21, 2018 6:42 am


Return to Image for DOS/Linux/Windows