Warning:Faststartup enabled

User discussion and information resource forum for Image products.

Warning:Faststartup enabled

Postby ronk » Fri Oct 05, 2018 11:35 am

On Windows 10 , 1709 build, with IFW 3.22a, (and in earlier releases) getting a warning that fast startup is enabled (in lower right of desktop) whenever I boot the system. I know is not, since powercfg /h off is enabled, and there is no option in power settings to set it, and there is no hiperfil.sys either on the C Drive. Any idea why I getting that warning and, if so, how do I remove it.

Thanks,
Ron

EDIT:
OK, ...I see my old post of similar issue with earlier system back in August, 2017. I need to reactivate hibernate to get the 'faststartup' box back and then tick it off.
Sorry.
ronk
 
Posts: 75
Joined: Sun Aug 14, 2011 5:40 am

Return to Image for DOS/Linux/Windows

cron