Switch to full style
User discussion and information resource forum for Image products.
Forum rules
Post a reply

Chrome seems to prevent PhyLock from obtaining a lock

Sun Oct 29, 2017 11:09 am

I often create backups when the PC is, as far as I know, idle with a browser minimized. Until recently the browser has always been Firefox. I recently started experimenting with Chrome. It seems that many, but not all, times PhyLock can 't lock volumes. I have a large timeout (60 minutes). In most cases PhyLock just waits until that time expires unless I do something. It also appears that simply closing Chrome causes the backup to start promptly.

This is just for information. I'm not expecting anybody to know why this happens.

Re: Chrome seems to prevent PhyLock from obtaining a lock

Mon Oct 30, 2017 6:02 am

On Sun, 29 Oct 2017 11:09:20 PDT, just as I was about to take a herb,
Bob Coleman disturbed my reverie and wrote:

>I often create backups when the PC is, as far as I know, idle with a browser minimized. Until recently the browser has always been Firefox. I recently started experimenting with Chrome. It seems that many, but not all, times PhyLock can 't lock volumes. I have a large timeout (60 minutes). In most cases PhyLock just waits until that time expires unless I do something. It also appears that simply closing Chrome causes the backup to start promptly.
>
>This is just for information. I'm not expecting anybody to know why this happens.

I did not have this problem with chrome, but then again, I did not
leave it open.
--
Cheers,

DrT

"If you want to find out what is wrong
with democracy, spend five minutes with
the average voter." - Winston Churchill

Re: Chrome seems to prevent PhyLock from obtaining a lock

Mon Oct 30, 2017 12:35 pm

DrTeeth wrote:

> I did not have this problem with chrome, but then again, I did not
> leave it open.

Right. The problem occurs only if Chrome is open.
Post a reply