Page 1 of 1

Image readability problems

PostPosted: Sun Oct 29, 2017 10:07 am
by DrTeeth
I am in the process of migrating to a virgin Win 8.1 install.

I had terrible problems trying to get at my files using TBIMount and
TBIView. I could not change the security settings as per the knowledge
base articles, running as admin did not help and all the files and
folders were read-only.

I had to use a workaround without using my images, which are on a
hard-disk.

So how can I get at the files in my images please?
--
Cheers,

DrT

** Stress - the condition brought about by having to
** resist the temptation to beat the living daylights
** out of someone who richly deserves it.

Re: Image readability problems

PostPosted: Sun Oct 29, 2017 11:42 am
by TeraByte Support(PP)
You would need to mount the image in writable mode so it could allow changes being made if you're trying to do it before copying from the image. TBIMount has a checkbox for this (Enable Simulated Writes).

Also, make sure you're looking down the correct path. For example, access the \Users\<username> folders and not "Documents and Settings" or "My Documents" which are not accessible as normal folders.

Re: Image readability problems

PostPosted: Wed Nov 01, 2017 7:05 am
by DrTeeth
I just needed to enable write mode.

Many thanks.
--
Cheers,

DrT

"If you want to find out what is wrong
with democracy, spend five minutes with
the average voter." - Winston Churchill

Re: Image readability problems

PostPosted: Wed Nov 01, 2017 6:26 pm
by Brian K
DrT,

Glad it's resolved. I'm confused. Were you trying to access files in your images from another computer? When you extracted files from the .TBI, were they Read Only?

Re: Image readability problems

PostPosted: Sat Nov 04, 2017 11:10 am
by DrTeeth
On Wed, 1 Nov 2017 18:26:51 PDT, just as I was about to take a herb,
Brian K disturbed my reverie and wrote:

> Were you trying to access files in your images from another computer? When you extracted files from the .TBI, were they Read Only?

Hi Brian,

I was transferring on the same computer from a shagged out Win 7
installation, to use a technical term, to a virgin Win 8.1. That
partition had been in use for many years and some little, but
annoying, quirks had to be tolerated. Then I started getting some
BSODs and my mind was made up to jump ship.

The images were indeed read-only, but I could not copy. I was trying
to change the permissions which failed. It was then that David
mentioned that I had to tick the "Enable Simulated Writes" box.

Whilst typing this I am transferring a 7.5GB folder. It is a compiling
setup for some amateur radio (aka ham radio) software and is
self-contained so I can do that without issues. All went well apart
from only two files that did not transfer. Naturally, I managed to
close the window that had this info in it. I am now copying the whole
lot again (using Teracopy and skipping all) so I can get those
filenames
--
Cheers,

DrT

"If you want to find out what is wrong
with democracy, spend five minutes with
the average voter." - Winston Churchill