Problem setting up IFL 3.06

User discussion and information resource forum for Image products.

Problem setting up IFL 3.06

Postby Brian49 » Tue Mar 14, 2017 10:52 am

Hello. I have downloaded IFL_en_gui_x64.zip and unzipped the contents to a folder. When I try to run the setup in the way I have done successfully with every previous version, I get these messages in the terminal:

"STEP 1: Check for required files
Extracting the file config.zip
Using cpio version cpio (GNU cpio) 2.11
Copyright (C) 2010 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>.
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.

Written by Phil Nelson, David MacKenzie, John Oleynick,
and Sergey Poznyakoff.
All required files found

STEP 2: Decompress and extract the root fs. Please wait...
./setup: line 204: ./util/tbosdt: cannot execute binary file: Exec format error
gzip: ../cdroot/initrmfs.gz: No such file or directory
/bin/cpio: premature end of archive
Error 1 for command: /bin/cpio --quiet -i -m -d < ../cdroot/initrmfs
Possible cause: less than 100 MB of free disk space before running setup
Exiting setup... "

There are over 40 GB of free space on the partition in which I am running the setup.

Can you shed any light on this, please? Many thanks for your kind assistance.
Brian49
 
Posts: 26
Joined: Thu Jun 07, 2012 5:58 am

Re: Problem setting up IFL 3.06

Postby TeraByte Support » Tue Mar 14, 2017 6:35 pm

Looks like it didn't unzip things properly, you may want to extract again
but free up some disk space first.

"Brian49" wrote in message news:13388@public.image...

Hello. I have downloaded IFL_en_gui_x64.zip and unzipped the contents to a
folder. When I try to run the setup in the way I have done successfully with
every previous version, I get these messages in the terminal:


TeraByte Support
 
Posts: 2326
Joined: Thu May 05, 2011 3:37 pm

Re: Problem setting up IFL 3.06

Postby Brian49 » Wed Mar 15, 2017 3:29 am

Thanks for responding.

I've done the extraction several times, and always get the same problem when I run setup.

As I mentioned, there is already 40 GB of free space available, so that can't be where the problem lies.

I will avoid this version of IFL and hope that the next one will be free of glitches.
Brian49
 
Posts: 26
Joined: Thu Jun 07, 2012 5:58 am

Re: Problem setting up IFL 3.06

Postby TeraByte Support » Wed Mar 15, 2017 1:20 pm

nothing has changed in there, all the same as 3.05 and it works fine testing
here. if you're using an av program, maybe it's blocking something. Make
sure the path your using has the free space you think it does.

"Brian49" wrote in message news:13396@public.image...

Thanks for responding.

I've done the extraction several times, and always get the same problem when
I run setup.

As I mentioned, there is already 40 GB of free space available, so that
can't be where the problem lies.

I will avoid this version of IFL and hope that the next one will be free of
glitches.

TeraByte Support
 
Posts: 2326
Joined: Thu May 05, 2011 3:37 pm


Return to Image for DOS/Linux/Windows