Glitch in IFL 3.03 GUI version

User discussion and information resource forum for Image products.

Glitch in IFL 3.03 GUI version

Postby Brian49 » Mon Oct 10, 2016 4:45 am

There seems to be a glitch in the IFL 3.03 GUI version. I prepared the boot disk in the usual way. When I boot it and arrive at the desktop, a dialog appears asking for my customer name and product key. This is despite the fact that I entered those details during the setup process. Moreover, when I very carefully enter those details again in the dialog and click on OK, there is an error message saying "invalid name or key". The result is that the applications on the disk cannot be used.

An additional although minor problem is that during setup the product key cannot be copied-and-pasted into the corresponding dialog, but has to be typed in.

Neither of these problems occurred with IFL 3.02 or any previous version.

Many thanks
Brian49
 
Posts: 26
Joined: Thu Jun 07, 2012 5:58 am

Re: Glitch in IFL 3.03 GUI version

Postby comtrjl » Mon Oct 10, 2016 5:35 am

Brian49,

I think this must be something specific to your setup. I've just created a USB stick and a CD version and didn't experience any of the symptoms you've described.
Copy and paste of serial numbers was OK; both booted and behaved normally and I did a backup with the CD, which was also successful.
Your symptoms sound as if something is read-only which didn't ought to be.

Also, on the 'Select product to build' screen, did you choose the 3rd option? (...Custom)

bob
comtrjl
 
Posts: 3
Joined: Mon May 14, 2012 11:18 am
Location: London


Return to Image for DOS/Linux/Windows

cron