Page 1 of 1

KB on restoring to Virtual Machine? Won't boot VM

PostPosted: Tue Feb 16, 2016 2:55 pm
by timg11
I'm following this KB <http://www.terabyteunlimited.com/kb/article.php?id=303> to restore an IFW image to a VMDK.
Everything looks normal in the settings, but the VM won't boot. The VM displays a text screen that says "Windows could not start because of a computer disk hardware configuration problem. Could not read from the selected boot disk. Check boot path and disk hardware.

I also found this thread <http://www.terabyteunlimited.com/ucf/viewtopic.php?f=4&t=384&p=6280&hilit=vmdk#p6280> that suggested " enable the "Enable IO APIC" option" which I did, but I get the same error.

Is there any other information for debugging? If it was a physical disk, I'd look at it with BIBM, but I'm not sure how BIBM can mount a VMDK.

Re: KB on restoring to Virtual Machine? Won't boot VM

PostPosted: Tue Feb 16, 2016 3:07 pm
by timg11
It occurred to me - why couldn't I boot to BIBM in the virtual environment and fix the problems with the Windows boot on the virtual HD? I added a CD Drive, and created a BIBM ISO file and attached it. I tried to run the VM again. It started to boot BIBM ( Bootit EMBRL 4.00 Please Wait....), and then Virtualbox displayed "VIrtualBox Guru Meditation - A critical error occurred while running the virtual machine and the machine has been stopped"

Any ideas?

Re: KB on restoring to Virtual Machine? Won't boot VM

PostPosted: Tue Feb 16, 2016 6:11 pm
by timg11
Found the answer to the boot problem here: https://kb.vmware.com/selfservice/micro ... Id=1006556

For future reference it would be good to know how to boot BIBM in a VM.

Re: KB on restoring to Virtual Machine? Won't boot VM

PostPosted: Tue Feb 16, 2016 6:38 pm
by TeraByte Support(PP)
I use BIBM in Workstation quite often and don't have any problems with it. Maybe there's a setting in VirtualBox that needs tweaked? What version of VirtualBox are you using? Are you using the current version of BIBM?