Invalid Image -- SOLVED

User discussion and information resource forum for Image products.

Invalid Image -- SOLVED

Postby mbr661 » Sun Sep 18, 2011 4:07 am

Hello all,

New to IFW. I've been faithfully backing up my computer every week (whole disk image) with IFW always keeping the latest 7 files in the NAS. This week I got a bad virus and decided to restore. I copied the latest image file from the NAS to an external HD and run Image for DOS. When I browse into the USB drive to where the backup file is, IFD complains that the image file is not valid (error 95).

Can somebody tell me what I'm doing wrong?

Thanks in advance,
mbr661
Last edited by mbr661 on Sun Sep 18, 2011 9:54 am, edited 1 time in total.
mbr661
 
Posts: 3
Joined: Sun Sep 18, 2011 3:51 am
Location: Michigan

Re: Invalid Image

Postby Brian K » Sun Sep 18, 2011 4:34 am

mbr661,

Try restoring the image using Image for Linux.
Brian K
 
Posts: 1157
Joined: Thu Aug 11, 2011 6:11 pm

Re: Invalid Image

Postby mbr661 » Sun Sep 18, 2011 7:59 am

Thank you Brian K for your quick reply.

I tried it with Image for Linux and am getting the same result: "file is an invalid image file (95)"

I reviewed the IFW logs and it has been backing up without any errors. Any other suggestions would be appreciated.

mbr661
mbr661
 
Posts: 3
Joined: Sun Sep 18, 2011 3:51 am
Location: Michigan

Re: Invalid Image

Postby jaybird » Sun Sep 18, 2011 9:22 am

My only suggestion would be to insure IFD/IFL is the same version as IFW. If
you're trying to restore with an older version, it's possible the older
version doesn't know how to deal with the newer image. I found that out the
hard way.
Jayson

wrote in message news:312@public.image...
> Thank you Brian K for your quick reply.
>
> I tried it with Image for Linux and am getting the same result: "file
> is an invalid image file (95)"
>
> I reviewed the IFW logs and it has been backing up without any errors. Any
> other suggestions would be appreciated.
>
> mbr661


jaybird
 
Posts: 5
Joined: Sun Sep 04, 2011 9:09 pm

Re: Invalid Image ---SOLVED

Postby mbr661 » Sun Sep 18, 2011 9:53 am

That was exactly it jaybird!!. I was using an older version of Image for DOS. As soon as I downloaded the newest version it started restoring my computer.

Thanks all for your suggestions.

mbr661
mbr661
 
Posts: 3
Joined: Sun Sep 18, 2011 3:51 am
Location: Michigan

Re: Invalid Image ---SOLVED

Postby DrTeeth » Sun Sep 18, 2011 10:36 am

On Sun, 18 Sep 2011 09:53:11 PDT, just as I was about to take a herb,
mbr661 disturbed my reverie and wrote:

> I was using an older version of Image for DOS.

Just out of interest, what were the two versions that you used?
--

Cheers

DrT
______________________________
We may not be able to prevent the stormy times in
our lives; but we can always choose to dance
in the puddles (Jewish proverb).
DrTeeth
 
Posts: 965
Joined: Fri Aug 12, 2011 11:58 am


Return to Image for DOS/Linux/Windows