USB Flash Drive letter assign problem-SOLVED

User discussion and information resource forum for Image products.

USB Flash Drive letter assign problem-SOLVED

Postby ronk » Thu Sep 15, 2011 9:26 am

Have been using Terabyte for couple years, always doing updates regularly on several machines, and have had nary an issue. Do only 'Full image' backups, and use TBIMount regularly too.

Recently, installed IFL/IFD/IFW 2.65 on a IBM R51 Win XP SP2 box, in order to do tbimounts and 'explore' another box's full image backup. Had not installed IFL/IFD/IFW yet, but had made a backup of this box using a 2.65 IFL boot CD. Drive letter assignment of USB flash drives was working immediately before the install, since I copied the Terabyte install setup from an inserted USB flash drive.

Immediately after installation, noticed inserting a flash drive USB stick would not be seen in Explorer, but was seen in DM, w/o a letter. Also seen in DOS (Start, Run CMD), as well as in IFD. In Disk Manager, can assign a drive letter, and right click 'open' to see the flash drives contents, but must open separate explorer window to see other drives, not in that window. Also, if instead of 'open' in DM, one right clicks 'explore', the drive appears very briefly, then defaults to explore of the C Drive (all that's on the box) w/o displaying the flash drive. Also, if copy paste from the single explore window from 'open', long filenames are not recognized as legit. Lastly, the manually assigned letter is no longer available, after removing the flash drive and reinserting...the whole process must be done again. TBIMount does not see the drive at all.

Not being sure if Terabyte was involved here, I restored a full image created using an IFL bootdisk just a day before. Immediately, no issue whatever recognizing flash drives, no matter how many times removed and inserted, with drive letters being freed up. I re-installed IFL/IFD/IFW 2.65 again, and, lo and behold, the same problem presented itself. I did the full installation of the product.

Anybody experience this? I may try an older version of Terabyte IFL/IFD/IFW setup. :?
Last edited by ronk on Sat Sep 24, 2011 9:10 pm, edited 1 time in total.
ronk
 
Posts: 67
Joined: Sun Aug 14, 2011 5:40 am

Re: USB Flash Drive letter assign problem

Postby TeraByte Support » Fri Sep 16, 2011 8:55 am

See http://www.terabyteunlimited.com/kb/article.php?id=410 probably same
type of issue.

"ronk" wrote in message news:291@public.image...

Have been using Terabyte for couple years, always doing updates regularly on
several machines, and have had nary an issue. Do only 'Full image' backups,
and use TBIMount regularly too.

Recently, installed IFL/IFD/IFW 2.65 on a IBM R51 Win XP SP2 box, in order
to do tbimounts and 'explore' another box's full image backup. Had not
installed IFL/IFD/IFW yet, but had made a backup of this box using a 2.65
IFL boot CD. Drive letter assignment of USB flash drives was working
immediately before the install, since I copied the Terabyte install setup
from an inserted USB flash drive.

Immediately after installation, noticed inserting a flash drive USB stick
would not be seen in Explorer, but was seen in DM, w/o a letter. Also seen
in DOS (Start, Run CMD), as well as in IFD. In Disk Manager, can assign a
drive letter, and right click 'open' to see the flash drives contents, but
must open separate explorer window to see other drives, not in that window.
Also, if instead of 'open' in DM, one right clicks 'explore', the drive
appears very briefly, then defaults to explore of the C Drive (all that's on
the box) w/o displaying the flash drive. Also, if copy paste from the single
explore window from 'open', long filenames are not recognized as legit.
Lastly, the manually assigned letter is no longer available, after removing
the flash drive and reinserting...the whole process must be done again.
TBIMount does not see the drive at all.

Not being sure if Terabyte was involved here, I restored a full image
created using an IFL bootdisk just a day before. Immediately, no issue
whatever recognizing flash drives, no matter how many times removed and
inserted, with drive letters being freed up. I re-installed IFL/IFD/IFW 2.65
again, and, lo and behold, the same problem presented itself. I did the full
installation of the product.

Anybody experience this? I may try an older version of Terabyte IFL/IFD/IFW
setup. :?title="Confused" />

TeraByte Support
 
Posts: 2335
Joined: Thu May 05, 2011 3:37 pm

Re: USB Flash Drive letter assign problem

Postby ronk » Fri Sep 16, 2011 1:57 pm

Thanks so much! Terabyte ROCKS!

I totally forgot that the box had Acronis True Image still installed, rebooted and letters are now assigned. I used True Image (up to version 8) for many years until about 2 years ago when later versions got unreliable and had me searching for alternatives and I settled on Terabyte Products. I should have thought of Phylock and Acronis's snapman. BTW, I have still been using Acronis Disk Director for partition resizing only on another laptop and Terabyte for imaging, and had no issues of this type, so I assume Acronis DD doesn't need or use snapman.

The only minor point is when using TBIMOUNT, I get the message 'folder 'X' does not exist, where X is the letter I assigned. But, in fact, the mounted drive works fine.

Ron
Last edited by ronk on Fri Sep 16, 2011 2:41 pm, edited 1 time in total.
ronk
 
Posts: 67
Joined: Sun Aug 14, 2011 5:40 am

Re: USB Flash Drive letter assign problem

Postby TeraByte Support(PP) » Fri Sep 16, 2011 3:34 pm

ronk wrote:I have still been using Acronis Disk Director for partition resizing only on another laptop and Terabyte for imaging, and had no issues of this type, so I assume Acronis DD doesn't need or use snapman.

Acronis Disk Director does use snapman.sys. However, there are many different versions of the driver, some being more problematic than others.
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1110
Joined: Thu Aug 11, 2011 5:51 pm


Return to Image for DOS/Linux/Windows