Unmounting a volume to perform backup/image

User discussion and information resource forum for Image products.

Unmounting a volume to perform backup/image

Postby martyfelker » Thu Sep 01, 2011 12:10 pm

Hi:

Like the new forum actually. I use the Web interface - easier for me than setting jp T-bird.

Anyway I have the following setup

HD0
Part 1 BTBM
Part2 Windows
Part 3 LVM

HD1
Part 1 ubuntu Boot
Part12 Fedora Boot
Parat 3 openSUSE Boot
Part 4 extended

Trying to backup/iamge HD0 Part2 and Part 3 to HD1 Part 3 I get the error that the partiiton is in use and can't ber unmounted. TBImount reports the same.

Could it be that sytem restore is accessing it - or just what is the reason.

Marty

Similar problem arises when boot Image for DOS CD

Now here's the thing however. I can't use BTBM now - at least for a time, since Fedora 16does not allow me to install GRUB 2 to anything but the MBR. The TB prograams say that the EMBR on Drive 2 (where I want to backup) is corrupt (or something like that). Can I boot BTBM - NOT try to install it it because it will wipe out Fedora unless I can install GRUB to a separate boot partition on drive 2 - which may or may not be possible. and fix the EMBR on Drive 2 Either way I should be able to image partitions.
martyfelker
 
Posts: 8
Joined: Thu Sep 01, 2011 11:59 am

Re: Unmounting a volume to perform backup/image

Postby TeraByte Support » Thu Sep 01, 2011 3:12 pm

basically something has a lock on it. If you have a web browser open and
use google toolbar helper, it can allocate a handle to all volumes. Close
down all the other programs, also some AV programs may have a lock too. In
computer management/drive management is there a drive letter assigned to it?

"martyfelker" wrote in message news:212@public.image...

Hi:

Like the new forum actually. I use the Web interface - easier for
me than setting jp T-bird.

Anyway I have the following setup

HD0
Part 1 BTBM
Part2 Windows
Part 3 LVM

HD1
Part 1 ubuntu Boot
Part12 Fedora Boot
Parat 3 openSUSE Boot
Part 4 extended

Trying to backup/iamge HD0 Part2 and Part 3 to HD1 Part 3 I get the error
that the partiiton is in use and can't ber unmounted. TBImount reports the
same.

Could it be that sytem restore is accessing it - or just what is the reason.

Marty

Similar problem arises when boot Image for DOS CD

Now here's the thing however. I can't use BTBM now - at least for a time,
since Fedora 16does not allow me to install GRUB 2 to anything but the MBR.
The TB prograams say that the EMBR on Drive 2 (where I want to backup) is
corrupt (or something like that). Can I boot BTBM - NOT try to install it
it because it will wipe out Fedora unless I can install GRUB to a separate
boot partition on drive 2 - which may or may not be possible. and fix the
EMBR on Drive 2 Either way I should be able to image partitions.

TeraByte Support
 
Posts: 2325
Joined: Thu May 05, 2011 3:37 pm


Return to Image for DOS/Linux/Windows