Backing up VeraCrypt drive is slow

User discussion and information resource forum for Image products.

Re: Backing up VeraCrypt drive is slow

Postby YesAndNo » Tue Oct 16, 2018 12:25 pm

Says in the "Program Path" tab: "Windows 10 ADK (10.0.17763)". Downloaded from Microsoft a couple of days ago.
YesAndNo
 
Posts: 23
Joined: Sat Aug 24, 2013 4:14 am

Re: Backing up VeraCrypt drive is slow

Postby YesAndNo » Sat Oct 20, 2018 5:13 am

TeraByte Support(PP) wrote:
> Which version of the ADK are you using? That's the same type of error, but from a
> different program.
Curious now whether that's a problem with my Windows installation or not. Any idea?
Thanks.
YesAndNo
 
Posts: 23
Joined: Sat Aug 24, 2013 4:14 am

Re: Backing up VeraCrypt drive is slow

Postby TeraByte Support(PP) » Sat Oct 20, 2018 8:12 am

I tested builds on several Windows 7 systems using that ADK and didn't have any errors so it may be something specific to your system. Does an error show in Builder's log? If you want to send a screenshot of the error message (showing both the error and Builder's screen) and a copy of the log I can take a look at it.
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1223
Joined: Thu Aug 11, 2011 5:51 pm

Re: Backing up VeraCrypt drive is slow

Postby YesAndNo » Sat Oct 20, 2018 9:08 am

Thanks for looking into it. I've attached screen-shot, moved message box down so you can see the progress bars when it occurred. Message box comes up again immediately after clicking 'okay' with the same message then the build continues. Wasn't allowed to attach a log, so copied below instead. No error in log.

22018-10-20 16:57:28 - ---------------------------------------------------------------------------
2018-10-20 16:57:28 - TBWinPE/RE Builder v1.15
2018-10-20 16:57:28 - Initializing
2018-10-20 16:57:28 - Windows version: Windows 7 Home Premium [6.1.7601,x64]
2018-10-20 16:57:28 - Checking for required build files
2018-10-20 16:57:28 - Initialization complete
2018-10-20 16:57:49 - Verifying build requirements (TBWinPE)
2018-10-20 16:57:49 - Image for Windows 3.24 found: C:\Program Files (x86)\TeraByte Drive Image Backup and Restore Suite
2018-10-20 16:57:49 - TBIView 4.47 found: C:\Program Files (x86)\TeraByte Drive Image Backup and Restore Suite\TBIView
2018-10-20 16:57:49 - TBIMount 1.18 found: C:\Program Files (x86)\TeraByte Drive Image Backup and Restore Suite\TBIView
2018-10-20 16:57:49 - Warning: TBOSDT not found (Path: C:\Program Files (x86)\TeraByte Drive Image Backup and Restore Suite\TeraByte OSD Tool Suite Pro)
2018-10-20 16:57:49 - Warning: Boot file support disabled (missing TBOSDT file, not activated, or incorrect version)
2018-10-20 16:57:49 - Build source: Windows 10 ADK (10.0.17763)
2018-10-20 16:57:50 - Verification complete
2018-10-20 16:57:53 - Creating TBWinPE build (Architecture: AMD64)
2018-10-20 16:57:53 - Build ID: {FCE8F568-E32C-422B-9445-277DE09DF28B}
2018-10-20 16:57:53 - Initializing DISM (0,0)
2018-10-20 16:57:53 - Info: DISM API use disabled for Windows 10 ADK builds in Windows 7
2018-10-20 16:57:53 - DISM initialized (E)
2018-10-20 16:57:53 - Copying WinPE files
2018-10-20 16:58:26 - Mounting WinPE image
2018-10-20 16:58:44 - WinPE image file architecture: x64 [10.0.17763.1]
2018-10-20 16:58:44 - Adding language pack en-us
2018-10-20 16:58:58 - Setting input locale en-GB
2018-10-20 16:59:02 - Setting time zone [Code: 36, (UTC) Dublin, Edinburgh, Lisbon, London]
2018-10-20 16:59:06 - Configuring WinPE
2018-10-20 16:59:07 - Adding TBLauncher [1.17]
2018-10-20 16:59:08 - Adding Image for Windows [3.24]
2018-10-20 16:59:08 - Adding TBIView [4.47]
2018-10-20 16:59:09 - Adding TBIMount [1.18]
2018-10-20 16:59:09 - Finalizing build
2018-10-20 16:59:10 - Saving WinPE image
2018-10-20 16:59:27 - Unmounting WinPE image
2018-10-20 16:59:40 - Build process completed successfully
2018-10-20 16:59:41 - Program exiting with code 0
Attachments
TBWinPE.png
Image showing error message.
TBWinPE.png (97.52 KiB) Viewed 107 times
YesAndNo
 
Posts: 23
Joined: Sat Aug 24, 2013 4:14 am

Re: Backing up VeraCrypt drive is slow

Postby TeraByte Support(PP) » Sat Oct 20, 2018 3:14 pm

I see where the issue is and have replicated the error. The errors are not affecting the build so you can ignore them until fixed. You could also try removing "en-us" from the language pack box in settings (this is the default). I think "en-GB" locale will still apply without it.
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1223
Joined: Thu Aug 11, 2011 5:51 pm

Re: Backing up VeraCrypt drive is slow

Postby YesAndNo » Sun Oct 21, 2018 5:41 am

Thanks Paul. Had no errors after removing en-us.
en-GB locale did still apply, keyboard layout correct.
YesAndNo
 
Posts: 23
Joined: Sat Aug 24, 2013 4:14 am

Previous

Return to Image for DOS/Linux/Windows