Switch to full style
User discussion and information resource forum for BootIt Next Generation
Forum rules
Post a reply

Win 10 issue ?????

Fri Aug 14, 2015 10:29 am

Hi,

Recently update from W7 to W10. Having issues booting the W10 system. Can boot to Bootit NG with no problem. However when I try to boot my w10 system I get error "unable to find Bootit in the EMBRM partition!"

This is a 3 Hard drive system however the drive with Bootit NG installed is the first boot HD and the W10 system is on the same HD. There are partitions on the other Hd's that are part of this system. I can do a direct boot.

I don't know if this is a W10 issue as I may have messed up something trying to change the name of the boot item to W10 from W7

Re: Win 10 issue ?????

Fri Aug 14, 2015 1:32 pm

It sounds like something with your boot item, go in and edit it, fix what it
boots and remove checkmarks not needed.


"HighSierra" wrote in message news:10080@public.bootitng...

Hi,

Recently update from W7 to W10. Having issues booting the W10 system. Can
boot to Bootit NG with no problem. However when I try to boot my w10 system
I get error "unable to find Bootit in the EMBRM partition!"

This is a 3 Hard drive system however the drive with Bootit NG installed is
the first boot HD and the W10 system is on the same HD. There are partitions
on the other Hd's that are part of this system. I can do a direct boot.

I don't know if this is a W10 issue as I may have messed up something trying
to change the name of the boot item to W10 from W7

Re: Win 10 issue ?????

Sat Aug 15, 2015 9:02 am

Thanks for the advice.
I checked and had Default and BIOS Sequence checked. It worked when I removed BIOS sequence. Now have none checked and it boots fine. My bios sequence is DVD reader first.

Re: Win 10 issue ?????

Sat Oct 03, 2015 4:32 am

Window 10 is quite efficient i am not facing any kind of issues.
Post a reply