Page 1 of 1

Unable to boot following BING installation

PostPosted: Fri Apr 10, 2015 1:43 am
by Solarflare
I've been using BING for several years with no problem on my XP 64 bit machine. I just got a new Windows 7 64 bit machine and installed BING on it. BIOS is set to Legacy. The Dell machine already had 4 primary partitions: 1 39 MB OEM (that actually appears to be empty), a 10 MB Dell recovery partition which is the boot partition, a partition containing the OS, and a partition containing data. I allowed BootIt to select its own partition, allowed more than 4 primary partitions, and it installed and successfully booted into Windows. However, when I checked the drive using Windows' Disk Management utility, it showed the BING partition OK but also showed the data partition as being unallocated. I allocated this again and Windows changed the partitions to dynamic.

When I restarted, I was unable to boot into either Windows or BING. On booting using my BING CD, I could see that Windows had inserted another partition of 1 MB after the 39 MB OEM partition and before the 10 MB Dell partition. As a result, properties for the Dell partition, and all the partitions following it, now have the error message "location of this partition will prevent some operating systems from booting from it". This is why I can't boot as the bootable partition is now in the wrong place. Out of other options (using a Windows recovery CD was unsuccessful), I tried deleting the new 1 MB partition in the hope of sliding the boot partition to where it should be. However, my options in BING for that partition (and the OS partition that follows it) are mostly greyed out and are limited to deleting the partition and properties. How can I move the bootable partition back to where it should be so I can boot?

Re: Unable to boot following BING installation

PostPosted: Fri Apr 10, 2015 1:44 am
by Solarflare
Whoops! In case it makes any difference: the boot partition is 10 GB, not 10 MB. Thanks.

Re: Unable to boot following BING installation - SOLVED

PostPosted: Fri Apr 10, 2015 6:29 am
by Solarflare
Never mind, I figured it out. Used BootIt to blow away one partition then change the other problem partitions from dynamic. I can now boot again.