Video issues with BIBM

User discussion and information resource forum for BootIt Bare Metal and BootIt UEFI
Post Reply
timg11
Posts: 229
Joined: Sun Oct 02, 2011 4:31 pm

Video issues with BIBM

Post by timg11 »

I'm trying to install BIBM 1.69 for multi-booting different OS versions.

I create bootable media with makedisk, boot on the target system, and get an orange bar at the top of the screen, and a white box. The white box moves slightly with the mouse. It seems to be some video incompatibility.

Is there any way to debug this other than creating new boot media for every combination of settings until something works?
IFL works fine on this system in 1024 Vesa mode. I've dropped back to standard VGA, and still BIBM does not work. I turned off Mouse support, and then I get the orange bar, but no white box.

I found an old disk with BING 1.87 on it. It does boot and offer to install the boot manager - the video is normal (although the mouse is extremely low sensitivity). But the installation fails after it is unable to save the existing MBR to read-only boot media.
Last edited by timg11 on Mon Dec 28, 2020 11:07 pm, edited 2 times in total.
timg11
Posts: 229
Joined: Sun Oct 02, 2011 4:31 pm

Re: Video issues with BIBM

Post by timg11 »

I got the multi-boot job done with Grub - now I have multi-boot between two versions of Windows and two versions of Linux.
I still needed IFL/Partition Work's BCD Edit to fix the Windows Boot parameters since I moved one version to a different SATA port.

If you need any further information to fix the video issue BIBM Boot Manager, let me know. That would be nice to have working again.
Post Reply