Board Preferences

User discussion and information resource forum for BootIt Bare Metal and BootIt UEFI

Board Preferences

Postby Logman » Fri May 24, 2019 6:51 am

Not sure where to post this so I'll try here.

Whenever I log in here, it always starts in what I assume is a mobile screen, and I have to click on Full board style to get the screen I want.

I have Prosilver set in User Preferences, it's the only option anyway.

Used to work, this happened before and it fixed itself after a while but not this time.
Logman
 
Posts: 78
Joined: Fri Jan 16, 2015 11:10 am

Re: Board Preferences

Postby mashedmitten » Fri May 24, 2019 9:21 am

Same thing last night, here. At first I thought it was a board upgrade, but then I saw the mobile/full option. It's not a Windows Update thing where it changes a setting, I have them disabled on W10. :wave:
mashedmitten
 
Posts: 151
Joined: Sat Dec 03, 2016 7:16 pm

Re: Board Preferences

Postby Logman » Fri May 24, 2019 10:08 am

mashedmitten wrote:
> Same thing last night, here. At first I thought it was a board upgrade, but
> then I saw the mobile/full option. It's not a Windows Update thing where it
> changes a setting, I have them disabled on W10. :wave:

Works the same on Linux too so I'm sure it's a config error at this board. :wave: back at ya 8-)
Logman
 
Posts: 78
Joined: Fri Jan 16, 2015 11:10 am

Re: Board Preferences

Postby TeraByte Support » Fri May 24, 2019 11:16 pm

maybe try clearing cache, not seeing anything here.


"Logman" wrote in message news:17140@public.bootitbm...

Not sure where to post this so I'll try here.

Whenever I log in here, it always starts in what I assume is a mobile
screen, and I have to click on Full board style to get the screen I want.

I have Prosilver set in User Preferences, it's the only option anyway.

Used to work, this happened before and it fixed itself after a while but not
this time.

TeraByte Support
 
Posts: 2965
Joined: Thu May 05, 2011 3:37 pm

Re: Board Preferences

Postby Logman » Sat May 25, 2019 5:51 am

TeraByte Support wrote:
> maybe try clearing cache, not seeing anything here.
>
Makes no difference, 3 different OS's, Browsers, FFox, Pale Moon and Opera, same thing.

This is the address it shows when going to your site :

index.php?mobile=on

As you can see, it shows Mobile-On
Logman
 
Posts: 78
Joined: Fri Jan 16, 2015 11:10 am

Re: Board Preferences

Postby AGH1965 » Sat May 25, 2019 7:50 am

Logman wrote:
> This is the address it shows when going to your site :
>
> index.php?mobile=on

When I tried the link Logman showed above, I also got the forum layout he complains about. From then on even the link I normally use to go to the forum resulted in that layout. However, everything was back to normal after using the following link once: index.php?mobile=off
AGH1965
 
Posts: 80
Joined: Sat Jul 09, 2016 6:36 am
Location: Netherlands

Re: Board Preferences

Postby TeraByte Support » Sat May 25, 2019 9:45 pm

The link is:

https://www.terabyteunlimited.com/ucf/


Your link forced on mobile.


"Logman" wrote in message news:17149@public.bootitbm...

TeraByte Support wrote:
> maybe try clearing cache, not seeing anything here.
>
Makes no difference, 3 different OS's, Browsers, FFox, Pale Moon and Opera,
same thing.

This is the address it shows when going to your site :

[
index.php?mobile=on
](https://www.terabyteunlimited.com/ucf/index.php?mobile=on)

As you can see, it shows Mobile-On

TeraByte Support
 
Posts: 2965
Joined: Thu May 05, 2011 3:37 pm

Re: Board Preferences

Postby Logman » Sun May 26, 2019 6:29 am

Okay, I've changed my bookmark to the one you gave, thanks for that !

I have no idea how my original link ( that I've used for yrs ) was changed to mobile mode, certainly wasn't done at my end.


TeraByte Support wrote:
> The link is:
>
> https://www.terabyteunlimited.com/ucf/
>
>
> Your link forced on mobile.
>
Logman
 
Posts: 78
Joined: Fri Jan 16, 2015 11:10 am

Re: Board Preferences

Postby Logman » Sun May 26, 2019 10:41 am

I give up !

I log on, it briefly shows the right page and then immediately switch to Mobile style :twisted:
Logman
 
Posts: 78
Joined: Fri Jan 16, 2015 11:10 am

Re: Board Preferences

Postby TeraByte Support » Sun May 26, 2019 11:04 am

you can try the link with it forced off.

something must be signaling it to turn on. I've tried ff, chrome, ie, from
windows no issues.


"Logman" wrote in message news:17169@public.bootitbm...

I give up !

I log on, it briefly shows the right page and then immediately switch to
Mobile style

![:twisted:]({SMILIES_PATH}/icon_twisted.gif)


TeraByte Support
 
Posts: 2965
Joined: Thu May 05, 2011 3:37 pm

Next

Return to BootIt Collection

cron