BiBM no video option works with AMD Radeon R5

User discussion and information resource forum for BootIt Bare Metal and BootIt UEFI

BiBM no video option works with AMD Radeon R5

Postby bsound » Mon May 20, 2019 3:01 am

Hi. I have been using BiBM for years on this particular machine: Intel DP67BG / i7 2600 / Nvidia NVS 300.
I just today changed from the NVS 300 adaptor to Sapphire Radeon R5 200 Series adaptor. I cannot get BiBM to work with the Radeon, not Vesa or Chipset, not at any resolution / depth or standard VGA. In every instance, I get a black screen with "0_" in the bottom right corner on every install attempt. It's surprising as this is a mass market consumer adaptor from one of the big three in graphics. Are there any other possibilities for getting BiBM to work with the graphics? I have to get off Nvidia on this machine for other reasons.

Many thanks for any help.

S.
bsound
 
Posts: 1
Joined: Mon May 20, 2019 2:53 am

Re: BiBM no video option works with AMD Radeon R5

Postby TeraByte Support » Mon May 20, 2019 7:46 am

it needs to support VESA for decent colors or at least VGA for the 16 color
mode. Check for firmware updates for it and your system BIOS.


"bsound" wrote in message news:17129@public.bootitbm...

Hi. I have been using BiBM for years on this particular machine: Intel
DP67BG / i7 2600 / Nvidia NVS 300.
I just today changed from the NVS 300 adaptor to Sapphire Radeon R5 200
Series adaptor. I cannot get BiBM to work with the Radeon, not Vesa or
Chipset, not at any resolution / depth or standard VGA. In every instance,
I get a black screen with "0_" in the bottom right corner on every install
attempt. It's surprising as this is a mass market consumer adaptor from one
of the big three in graphics. Are there any other possibilities for getting
BiBM to work with the graphics? I have to get off Nvidia on this machine
for other reasons.

Many thanks for any help.

S.

TeraByte Support
 
Posts: 2965
Joined: Thu May 05, 2011 3:37 pm


Return to BootIt Collection

cron