Disk Imaging in BIU 1.03

User discussion and information resource forum for BootIt Bare Metal and BootIt UEFI

Disk Imaging in BIU 1.03

Postby robertd » Mon Aug 20, 2018 2:30 am

I have just installed BUI 1.03 after using BIBM for the past several years. When using the Disk Imaging function (Image for UEFI 3.21a) in the BUI interface I've noticed that it does not detect my USB expansion drive (where my image backups are written to) as happened when using BIBM. Is this a UEFI 'thing' or have I missed a setting in BIU ?

Thanks in anticipation
robertd
 
Posts: 22
Joined: Sun Dec 01, 2013 11:01 pm
Location: Victoria, Australia

Re: Disk Imaging in BIU 1.03

Postby Brian K » Mon Aug 20, 2018 4:33 pm

robertd wrote:
> interface I've noticed that it does not detect my USB expansion drive

Robert,

Do you plug in the USB drive before powering up the computer?
Brian K
 
Posts: 1319
Joined: Thu Aug 11, 2011 6:11 pm
Location: NSW, Australia

Re: Disk Imaging in BIU 1.03

Postby robertd » Mon Aug 20, 2018 7:52 pm

Hi Brian

Yes the USB drive was plugged in before powering up the computer. I have tried both the USB2 and USB3 ports but to no avail.
Out of interest I am using an ASUS X99 Deluxe II motherboard which has the latest (non-beta) American Megatrends BIOS ver 1802.

Appreciate the reply

*** Several hours later ...

After 'playing around' with the BIOS settings found the solution - by changing the USB Support default setting from Partial Initialization to Full Initialization both BIU and Disk Imaging were able to detect the expansion drive. Hope this well help others.

Now to BOOTNOW and scripting - onward and upward !!!

Thanks again Brian :)
robertd
 
Posts: 22
Joined: Sun Dec 01, 2013 11:01 pm
Location: Victoria, Australia

Re: Disk Imaging in BIU 1.03

Postby Brian K » Wed Aug 22, 2018 12:55 pm

Thanks Robert. I only just noticed the second part of your reply.
Brian K
 
Posts: 1319
Joined: Thu Aug 11, 2011 6:11 pm
Location: NSW, Australia


Return to BootIt Collection

cron