Win 10 can't find/deletes TBI file

User discussion and information resource forum for BootIt Bare Metal and BootIt UEFI

Win 10 can't find/deletes TBI file

Postby Tambourineman » Thu Dec 14, 2017 8:14 am

I have a 500mb SSD which has small partitions the reserved, mbr and OS. I have always been able to image these and save the file to the other large partition. I always doa byte for byte validate. My usual procedure has been to then boot to Windows and save the .TBI file to an external drive so I have two copies. The last two times I have images these and got an operation completed successfully message and then booted to Windows, the .TBI image file shows briefly in File Explorer, but when I click on it to copy it to the external drive, I get a "Windows can't access this file" message and it then does not show in explorer window and if I reboot to BootIt and go to restore it, the file is not there. I think some other folders on this partitions are also simultaneously deleted in this process. I have run chkdsk on this partitions and there are no errors, nor are there any SMART drive cautions/errors. What could be causing this?
Tambourineman
 
Posts: 6
Joined: Thu Jul 18, 2013 1:50 pm

Re: Win 10 can't find/deletes TBI file

Postby TeraByte Support(PP) » Thu Dec 14, 2017 9:40 am

Is Windows 10 "Fast startup" option turned off? It can cause that type of corruption when enabled.
viewtopic.php?f=2&t=427

If you had it disabled before, keep in mind that Windows will turn it back on when doing certain updates/upgrades.
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1163
Joined: Thu Aug 11, 2011 5:51 pm


Return to BootIt Collection