All Partitions Lost when using IGNORE

User discussion and information resource forum for BootIt Bare Metal.

All Partitions Lost when using IGNORE

Postby tas3086 » Sun Mar 13, 2016 3:53 pm

My system has 6 hard drives installed. BIBM is installed on HD0. I was testing a new install on a new drive, and thought that I would take a quick approach to testing. (Never take the quick approach!)

I booted BIBM added a new boot item selection. Set all hard drives to IGNORE status, except the seventh drive, which was configured as the selection.
I ended the new boot creation, did RESUME, and selected the just added item. It booted the new drive. I discovered that I still had access to all the other drives and partitions, and that they were not ignored (my assumption mistake). So I ended the os and rebooted.

On reboot, BIBM could not be found. Booted BIBM on pen drive/maintenance mode. Partition management indicated that all primary and extended partitions were gone on all drives except 7. Used UNDELETE on each drive and it seems to have recovered all of the partitions (took and extremely long time). BIBM would still not boor. Had to reinstall BIBM to its origin place on HD0. Seems to be ok now, hopefully.

I know that I made a bad assumption in selecting IGNORE HD# instead of HIDE on all partitions, but I never assumed that it would have deleted all my partition table entries. If this is normal, then maybe we need a very strong warning when selecting IGNORE on the HD# .
tas3086
 
Posts: 208
Joined: Mon Mar 19, 2012 11:15 am

Return to BootIt Bare Metal

cron