Bootmgr is missing

User discussion and information resource forum for BootIt Bare Metal.

Bootmgr is missing

Postby osk4r » Sat May 10, 2014 1:59 am

Hello

I`m using BIBM and i have a problem. After installing Windows and reactivate BootIt system won`t start up and i get message "missing bootmgr"

My computer is
Processor i7 860
Motherboard Asus p7p55 d-e deluxe
Radeon 5870
My configration of disks is
First drive with Windows 7 (This is hdd. I install system first on this drive and it works well)
Second drive with Windows 7 (This is ssd. On this drive i can`t make system working)

I`m trying to restore start sector by System Repair Tool but it doesn`t work.

How can i solve my problem?
osk4r
 
Posts: 2
Joined: Sat May 10, 2014 1:48 am

Re: Bootmgr is missing

Postby Brian K » Sat May 10, 2014 3:11 am

Brian K
 
Posts: 1157
Joined: Thu Aug 11, 2011 6:11 pm

Re: Bootmgr is missing

Postby osk4r » Sat May 10, 2014 3:21 am

I`m trying that method but it doesn`t work. I have activate partition. When i`m trying to repair system it going without end.
osk4r
 
Posts: 2
Joined: Sat May 10, 2014 1:48 am

Re: Bootmgr is missing

Postby TeraByte Support(PP) » Sat May 10, 2014 7:32 am

Are you using BIBM to boot Windows? Have you verified the boot menu item is configured correctly (correct partitions loaded, correct partition set as booting partition, etc.)?

Necessary boot repairs on a non-boot disk may not be applied correctly by the repair tool. You could try disconnecting the HDD and making the SSD the booting drive in the BIOS before doing the repair so the tool can only see the one drive that needs fixed.
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1087
Joined: Thu Aug 11, 2011 5:51 pm


Return to BootIt Bare Metal