Why CHKDSK in 7 after using 8.1 ?

User discussion and information resource forum for BootIt Bare Metal.

Why CHKDSK in 7 after using 8.1 ?

Postby Patosan » Mon Feb 24, 2014 4:56 pm

After using 8.1 booting into 7 always starts CHKDSK. There are no errors found but it goes thru the whole check sequence. Just rebooting into 7 after using 7 doesn't cause any trouble, neither is there any trouble going from 7 to 8.1. I have "Fast Start" in 8.1 off, since I've got it set for "Performance" in the power setting, likewise for 7.

Has anyone any experience with this ?
Patosan
 
Posts: 43
Joined: Fri Dec 30, 2011 6:23 pm

Re: Why CHKDSK in 7 after using 8.1 ?

Postby TeraByte Support » Mon Feb 24, 2014 8:40 pm

check that you actually have fast start off by using BIBM partition work,
look at the properties of each partition. If you see the option to turn it
off, turn it off.

"Patosan" wrote in message news:7606@public.bootitbm...

After using 8.1 booting into 7 always starts CHKDSK. There are no errors
found but it goes thru the whole check sequence. Just rebooting into 7 after
using 7 doesn't cause any trouble, neither is there any trouble going from 7
to 8.1. I have "Fast Start" in 8.1 off, since I've got it set for
"Performance" in the power setting, likewise for 7.

Has anyone any experience with this ?

TeraByte Support
 
Posts: 2324
Joined: Thu May 05, 2011 3:37 pm

Re: Why CHKDSK in 7 after using 8.1 ?

Postby Eric » Mon Feb 24, 2014 11:27 pm

If you have it set to performance, then the hiber boot might be enable.
Eric
 
Posts: 95
Joined: Mon Sep 05, 2011 11:53 am

Re: Why CHKDSK in 7 after using 8.1 ?

Postby Patosan » Wed Feb 26, 2014 10:57 am

Hey guys I haven't had any luck yet !
My symptoms seem to be the classic Fast Startup ... 8 not fully shutting down.
But I got rid of Hibernation straight after install, as I do for all my windows installs, via cmd, powercfg -h off and worked as usual. The hibernation file is no longer visible in C drive. When I go to Power Options I don't even get to see Fast Startup, under Shutdown Options I only have Sleep and Lock, regardless of using Balanced or Performance plan. I also DL'd a little .bat file to disable Fast Startup but no help.

Following your advice I looked in BIBM and found the Fast Startup box unchecked, so I checked it and thought I was saved, alas I'm still lost in the wilderness. It didn't help. Has nobody else had this trouble ? I read in one person's post somewhere that they didn't have this trouble with win 8 but have it now with 8.1.
Patosan
 
Posts: 43
Joined: Fri Dec 30, 2011 6:23 pm

Re: Why CHKDSK in 7 after using 8.1 ?

Postby Eric » Wed Feb 26, 2014 1:16 pm

Hi! Please to see that you have the same phenomenum than me with Win8.1. Disabling hibernation is really not enough for this version of Windows (when booting to get rid of corruption). Supposingly, it keeps also things pending in the ntfs system cache (or something somewhere else... But couldn't find where...). As if Win8.1 doesn't flush the disk when shuting down.

However, by disabling the hyberboot from Windows itself, I had absolutely no problems..
You can find in this forum, a topic from Terabyte explaining how to disable this hyberboot (or fast-start). It's the topic at the top: "Win8 corruption". And it's not in the Power option, that you disable it, but it's hidden in another subject ("materials and tools" or something).
Eric
 
Posts: 95
Joined: Mon Sep 05, 2011 11:53 am

Re: Why CHKDSK in 7 after using 8.1 ?

Postby TeraByte Support » Wed Feb 26, 2014 2:12 pm

the properties windows (check each partition) will indicate if it's enabled
or disabled - you should ensure it's disabled.

"Patosan" wrote in message news:7618@public.bootitbm...

Hey guys I haven't had any luck yet !
My symptoms seem to be the classic Fast Startup ... 8 not fully shutting
down.
But I got rid of Hibernation straight after install, as I do for all my
windows installs, via cmd, powercfg -h off and worked as usual. The
hibernation file is no longer visible in C drive. When I go to Power Options
I don't even get to see Fast Startup, under Shutdown Options I only have
Sleep and Lock, regardless of using Balanced or Performance plan. I also
DL'd a little .bat file to disable Fast Startup but no help.

Following your advice I looked in BIBM and found the Fast Startup box
unchecked, so I checked it and thought I was saved, alas I'm still lost in
the wilderness. It didn't help. Has nobody else had this trouble ? I read in
one person's post somewhere that they didn't have this trouble with win 8
but have it now with 8.1.

TeraByte Support
 
Posts: 2324
Joined: Thu May 05, 2011 3:37 pm

Re: Why CHKDSK in 7 after using 8.1 ?

Postby Patosan » Wed Feb 26, 2014 10:16 pm

Eric wrote:
> Hi! Please to see that you have the same phenomenum than me with Win8.1.
> Disabling hibernation is really not enough for this version of Windows
> (when booting to get rid of corruption).
>
> However, by disabling the hyberboot from Windows itself, I had absolutely
> no problems. You can find in this forum, a topic from Terabyte explaining how to disable
> this hyberboot (or fast-start). It's the topic at the top: "Win8
> corruption". And it's not in the Power option, that you disable it,
> but it's hidden in another subject ("materials and tools" or
> something).

I would like to know where I should disable it ... all my searching on the net gives Power Options - but it isn't there. The only advice from Terabyte is the sticky thread ... again Power Options, from memory. Surely this Fast Startup must be the cause of my woes ... so there must be a solution. Could it be on install I should try to disable it in Power Options BEFORE I disable Hibernation, perhaps the option is "there" then. Still seeking guidance .....
Patosan
 
Posts: 43
Joined: Fri Dec 30, 2011 6:23 pm

Re: Why CHKDSK in 7 after using 8.1 ?

Postby Eric » Wed Feb 26, 2014 10:58 pm

See the topic "W8 corruption".
And yes, it's on Power Options, then "Choose what the power button does", then "enable properties not normally available", then disable ...

For Win8.1, prefer that method, than using BIBM.
Last edited by Eric on Thu Feb 27, 2014 8:46 am, edited 1 time in total.
Eric
 
Posts: 95
Joined: Mon Sep 05, 2011 11:53 am

Re: Why CHKDSK in 7 after using 8.1 ?

Postby Brian K » Wed Feb 26, 2014 11:33 pm

Patosan wrote:

> Following your advice I looked in BIBM and found the Fast Startup box
> unchecked, so I checked it and thought I was saved,

Patosan,

When Fast Start has been disabled in BIBM you will see (Properties of Win 8.1 in BIBM)...

"Fast Start (Hibernate on Shutdown): Disabled


Do you see the chkdsk issue if you shutdown Win 8.1 before you boot Win 7? Shutdown rather than restart.
Brian K
 
Posts: 1175
Joined: Thu Aug 11, 2011 6:11 pm

Re: Why CHKDSK in 7 after using 8.1 ?

Postby Patosan » Thu Feb 27, 2014 10:02 am

OK guys I had become so frustrated by the only advice being turn off Fast Startup via Power Options, when it wasn't there as an option for me. So I re-installed 8.1 again ! This time before turning off hibernation or changing the power plan to High Performance I could see the option ... Yahoo !! So I disabled it there and restarted into win7, alas still getting CHKDSK. So now we know that after killing Hibernation the Fast Startup option in Power Options disappears, as does Hibernation check box.

Then I tried a normal SD and power up, rather than "restart" but the same result ... CHKDSK. In all the checks I've experienced over the last few days there haven't been any errors found. There hasn't been any data loss or corruption, just a long checking delay. I then went and did my usual cmd> powercfg -h off hibernation kill and still getting CHKDSK.

So in summary I have tried :
1. Unchecking Fast Startup in Power Options
2. Killing Hibernation via cmd/ powercfg -h off (as admin)
3. Used balanced and High Performance power plans
4. Turn_Off_Fast_Startup.bat file for registry fix
5. msFixIt Stop Hibernation prog
6. checked Fast Startup "off" in BIBM partition properties
7. Triedclosing8.1 via both Shutdown & Restart modes

Where to next ?
Patosan
 
Posts: 43
Joined: Fri Dec 30, 2011 6:23 pm

Next

Return to BootIt Bare Metal

cron