My BBM 1.0.5 has died

User discussion and information resource forum for BootIt Bare Metal.

My BBM 1.0.5 has died

Postby RFSndrs » Mon Jan 23, 2012 7:21 pm

I came home from work this evening and my computer won't boot. It looks like:

Loading Operating System...
Boot from CD/DVD:
Boot from CD/DVD: (I have 2 DVDs installed)

I then put my BBM CD in the drive and rebooted. It came up with Upgrade as the only choice (the rest were grey)

So, I upgraded...nada. I then upgraded selecting the partition to install BBM...nada. I then tried resetting the MBR to Win7...nada. (I have Win7sp1 Ultimate installed.) I can see the partitions in the CD version of BBM (There are seven or eight and partitions are NOT limited.) But anything I seem to do, I can't get the drive to show the BBM menu or boot. (In retrospect, it's a good thing changing MBR to Win7 didn't work because of the unlimited partitions.)

I have 2 SATA drives installed, one 1.5TB with the OS's and the other a 1TB with images (I don't boot from this drive.) I can see both drives in BIOS and the boot drive settings are correct. I can see both drives in BBM. The Win7ULT partition is set active in MBR.

Hopefully, this is just an oversight on my part, but I don't know where to go next. Any suggestions??

Thanks for any help you may give,
Bob Sanders
RFSndrs
 
Posts: 47
Joined: Mon Sep 12, 2011 7:42 am

Re: My BBM 1.0.5 has died

Postby DrTeeth » Tue Jan 24, 2012 1:50 am

Try booting with one DVD drive and then the other - one might have died or a port on your m/b might have. Some USB devices when either faulty or powered up on boot can do strange things. Good luck.

DrT
DrTeeth
 
Posts: 970
Joined: Fri Aug 12, 2011 11:58 am

Re: My BBM 1.0.5 has died

Postby RFSndrs » Tue Jan 24, 2012 6:11 pm

Thank you for your input and time to try help me.

The problem wasn't the CD/DVD drive. It is okay and I have BBM back again and here is what I did to get it back.

I had an old 500 GB drive around so I installed it with all other HDs removed and used the CD to delete all files on the 500GB drive. I had the CD install BBM on a separate partition. It did it at the beginning of the drive (as I expected it would). I restored my last backup (Jan 23, 2012) and the menu came up and I booted into my 'old' Win7ULT on the 500GB drive. It worked. I shutdown and reconnected my 1.5TB drive. I was able to see the 1.5TB drive, so I set a boot item for the Win7ULT on the 1.5TB drive. I rebooted and selected the 1.5TB Win7ULT. It said that the previous shutdown was a crash and would I like to boot normally, into safe mode, etc., etc. I said to boot normally and the partition booted normally. I removed the 500 GB drive and booted into the 1.5TB drive. BBM was now available and all was okay. I don't really what happened other than BBM couldn't handle a 'crash' drive, but I have had an occasional crash in the past and BBM worked as advertised. Any ideas on this as I really would like to know what happened?

Thanks,

Bob S
RFSndrs
 
Posts: 47
Joined: Mon Sep 12, 2011 7:42 am

Re: My BBM 1.0.5 has died

Postby RFSndrs » Sun Jan 29, 2012 2:52 pm

Guess this is just a bug...eh?
RFSndrs
 
Posts: 47
Joined: Mon Sep 12, 2011 7:42 am

Re: My BBM 1.0.5 has died

Postby DrTeeth » Sun Jan 29, 2012 3:34 pm

On Sun, 29 Jan 2012 13:52:32 PST, just as I was about to take a herb,
RFSndrs disturbed my reverie and wrote:

>Guess this is just a bug...eh?

No idea, but I really admire your detective work.
--

Cheers

DrT
______________________________
We may not be able to prevent the stormy times in
our lives; but we can always choose to dance
in the puddles (Jewish proverb).
DrTeeth
 
Posts: 970
Joined: Fri Aug 12, 2011 11:58 am

Re: My BBM 1.0.5 has died

Postby TeraByte Support » Thu Feb 02, 2012 1:45 pm

Then BootIt wasn't even being booted by the BIOS up to that point (or you'd
get a message). If you'd wait a long time, the BIOS may have ended up
timing out, reporting a bad drive, then booting. If the drives are good,
may have required resetting BIOS to default or optimized values.

"RFSndrs" wrote in message news:1199@public.bootitbm...

I came home from work this evening and my computer won't boot. It looks
like:

Loading Operating System...
Boot from CD/DVD:
Boot from CD/DVD: (I have 2 DVDs installed)


TeraByte Support
 
Posts: 2325
Joined: Thu May 05, 2011 3:37 pm


Return to BootIt Bare Metal

cron