I do not get F2 or F12 in BIOS anymore

User discussion forum for items related to technology in general.

I do not get F2 or F12 in BIOS anymore

Postby mjnelson99 » Mon Aug 08, 2016 6:40 pm

Not sure what changed or when.I am not sure when I actually used it
after Win 10 on this computer.

I no longer have either F2 (to change permanently or F12 to change for
this boot) the boot sequence.

That will make it impossible to run the DVD for Linux Mint or do any
restores.

If Win 10 put in UEFI, does anyone know how to stop it?
Thanks
Mary
mjnelson99
 
Posts: 761
Joined: Thu Aug 11, 2011 6:24 pm

Re: I do not get F2 or F12 in BIOS anymore

Postby mjnelson99 » Tue Aug 09, 2016 3:48 pm

A local computer guy gave me some instructions that I repeated a few
times w/o success.

I decided to put the computer back in its home. I hit a couple of rather
random key, one might have been F2, and BIOS!

I rebooted and still got F2 & F12 like it should.

Now am considering putting Win 7 back on from my IFL image taken late
July. I did use a Family Pack install code and still have 2 to go so am
not "cheating" MS. It is a valid code.
Mary

On 8/8/2016 8:40 PM, MJNelson wrote:
> Not sure what changed or when.I am not sure when I actually used it
> after Win 10 on this computer.
>
> I no longer have either F2 (to change permanently or F12 to change for
> this boot) the boot sequence.
>
> That will make it impossible to run the DVD for Linux Mint or do any
> restores.
>
> If Win 10 put in UEFI, does anyone know how to stop it?
> Thanks
> Mary
>
>
mjnelson99
 
Posts: 761
Joined: Thu Aug 11, 2011 6:24 pm

Re: I do not get F2 or F12 in BIOS anymore

Postby mjnelson99 » Tue Aug 09, 2016 7:08 pm

It worked for a while and is now back to not showing F2 or F12.
I did update the bios to the latest that Acer had V1.21. I was hoping
that would stop it and it is not.

I was still able to get into the bios after the update so I know boot
sequences are where I wanted them.

Cannot help but wonder if Win 10 might be doing something?
It should NOT stop those 2 from showing at boot-up.
Mary


On 8/9/2016 5:48 PM, MJNelson wrote:
> A local computer guy gave me some instructions that I repeated a few
> times w/o success.
>
> I decided to put the computer back in its home. I hit a couple of rather
> random key, one might have been F2, and BIOS!
>
> I rebooted and still got F2 & F12 like it should.
>
> Now am considering putting Win 7 back on from my IFL image taken late
> July. I did use a Family Pack install code and still have 2 to go so am
> not "cheating" MS. It is a valid code.
> Mary
>
> On 8/8/2016 8:40 PM, MJNelson wrote:
>> Not sure what changed or when.I am not sure when I actually used it
>> after Win 10 on this computer.
>>
>> I no longer have either F2 (to change permanently or F12 to change for
>> this boot) the boot sequence.
>>
>> That will make it impossible to run the DVD for Linux Mint or do any
>> restores.
>>
>> If Win 10 put in UEFI, does anyone know how to stop it?
>> Thanks
>> Mary
>>
>>
>
>
mjnelson99
 
Posts: 761
Joined: Thu Aug 11, 2011 6:24 pm

Re: I do not get F2 or F12 in BIOS anymore

Postby TAC109 » Tue Aug 09, 2016 8:22 pm

Possibly a keyboard problem. Are you repeatedly tapping the relevant key
during power up while the bios screen is showing?

MJNelson wrote:
> It worked for a while and is now back to not showing F2 or F12.
> I did update the bios to the latest that Acer had V1.21. I was hoping
> that would stop it and it is not.
>
> I was still able to get into the bios after the update so I know boot
> sequences are where I wanted them.
>
> Cannot help but wonder if Win 10 might be doing something?
> It should NOT stop those 2 from showing at boot-up.
> Mary
>
>
> On 8/9/2016 5:48 PM, MJNelson wrote:
>> A local computer guy gave me some instructions that I repeated a few
>> times w/o success.
>>
>> I decided to put the computer back in its home. I hit a couple of rather
>> random key, one might have been F2, and BIOS!
>>
>> I rebooted and still got F2 & F12 like it should.
>>
>> Now am considering putting Win 7 back on from my IFL image taken late
>> July. I did use a Family Pack install code and still have 2 to go so am
>> not "cheating" MS. It is a valid code.
>> Mary
>>
>> On 8/8/2016 8:40 PM, MJNelson wrote:
>>> Not sure what changed or when.I am not sure when I actually used it
>>> after Win 10 on this computer.
>>>
>>> I no longer have either F2 (to change permanently or F12 to change for
>>> this boot) the boot sequence.
>>>
>>> That will make it impossible to run the DVD for Linux Mint or do any
>>> restores.
>>>
>>> If Win 10 put in UEFI, does anyone know how to stop it?
>>> Thanks
>>> Mary


TAC109
 
Posts: 214
Joined: Tue Sep 06, 2011 3:41 pm

Re: I do not get F2 or F12 in BIOS anymore

Postby mjnelson99 » Wed Aug 10, 2016 8:15 am

Win 10 did not seem to be shutting down completely so those options were
not available on bootup. That did not work with either F2 or F12.

I found if I used Restart instead and pushed F2 intermittently all the
while, I could get to the bios.

Last night, I put Win 7 back on my laptop using IFL. So glad. Now the
bios options appear as they should.


Used BIBM to get rid of the Restore partition Win 10 put on my laptop.
Win 7 did not seem like it wanted to delete it.

Am checking into various Linux versions now.
Mary

On 8/9/2016 10:22 PM, Tom Cole wrote:
> Possibly a keyboard problem. Are you repeatedly tapping the relevant key
> during power up while the bios screen is showing?
>
> MJNelson
>
> wrote:
>> It worked for a while and is now back to not showing F2 or F12.
>> I did update the bios to the latest that Acer had V1.21. I was hoping
>> that would stop it and it is not.
>>
>> I was still able to get into the bios after the update so I know boot
>> sequences are where I wanted them.
>>
>> Cannot help but wonder if Win 10 might be doing something?
>> It should NOT stop those 2 from showing at boot-up.
>> Mary
>>
>>
>> On 8/9/2016 5:48 PM, MJNelson wrote:
>>> A local computer guy gave me some instructions that I repeated a few
>>> times w/o success.
>>>
>>> I decided to put the computer back in its home. I hit a couple of rather
>>> random key, one might have been F2, and BIOS!
>>>
>>> I rebooted and still got F2 & F12 like it should.
>>>
>>> Now am considering putting Win 7 back on from my IFL image taken late
>>> July. I did use a Family Pack install code and still have 2 to go so am
>>> not "cheating" MS. It is a valid code.
>>> Mary
>>>
>>> On 8/8/2016 8:40 PM, MJNelson wrote:
>>>> Not sure what changed or when.I am not sure when I actually used it
>>>> after Win 10 on this computer.
>>>>
>>>> I no longer have either F2 (to change permanently or F12 to change for
>>>> this boot) the boot sequence.
>>>>
>>>> That will make it impossible to run the DVD for Linux Mint or do any
>>>> restores.
>>>>
>>>> If Win 10 put in UEFI, does anyone know how to stop it?
>>>> Thanks
>>>> Mary
>
>
mjnelson99
 
Posts: 761
Joined: Thu Aug 11, 2011 6:24 pm

Re: I do not get F2 or F12 in BIOS anymore

Postby CyberSimian » Sat Aug 13, 2016 9:41 am

mjnelson99 wrote:
> Win 10 did not seem to be shutting down completely so those options were
> not available on bootup. That did not work with either F2 or F12.

Windows calls that "fast start". It is the default setting for new Windows installations (and presumably for ones upgraded from earlier versions of Windows). It can be turned off, but it takes some finding (I had to google to find the instructions!). Once fast start is turned off, you can enable or disable the usual sleep or hibernation. I have lid-closure set to sleep, and the power button set to hibernate.

-- from CyberSimian in the UK
CyberSimian
 
Posts: 47
Joined: Wed Aug 10, 2016 5:13 am

Re: I do not get F2 or F12 in BIOS anymore

Postby mjnelson99 » Sat Aug 13, 2016 9:52 am

I had that supposedly turned off. Yet boot up was FAST.
I put Win 7 back on my computer.

AND I downloaded Kubuntu this morning.

On 8/13/2016 11:41 AM, CyberSimian wrote:
> mjnelson99 wrote:
>> Win 10 did not seem to be shutting down completely so those options were
>> not available on bootup. That did not work with either F2 or F12.
>
> Windows calls that "fast start". It is the default setting for new Windows

installations (and presumably for ones upgraded from earlier versions of
Windows). It can be turned off, but it takes some finding (I had to
google to find the instructions!). Once fast start is turned off, you
can enable or disable the usual sleep or hibernation. I have
lid-closure set to sleep, and the power button set to hibernate.
>
> -- from CyberSimian in the UK
>
>
mjnelson99
 
Posts: 761
Joined: Thu Aug 11, 2011 6:24 pm


Return to Technology