IFW 2.71 Differential Image Error

User discussion and information resource forum for Image products.

IFW 2.71 Differential Image Error

Postby TheKid7 » Mon May 28, 2012 10:51 am

Windows XP Pro SP3 32 bit on a Crucial M4 128 GB SSD (~70 GB for Windows System Partition).

IFW 2.71 Differential Image Error when doing a Differential Image from a Full Image which was made with the 'Speedup Changes Only Backup' option.

I got the attached error message near the end of running a Differential Image. My previous Differential Image (made a few days ago) gave no errors. I made a couple of more attempts to do the Differential Image and got the same error both times.

I made a new Full Image and did a differential of the new Full Image with no problems.

What caused the error and what does the error mean?

Thank you.
Attachments
TB Error.jpg
Differential Image Error
TB Error.jpg (10.63 KiB) Viewed 1421 times
TheKid7
 
Posts: 21
Joined: Wed Aug 31, 2011 7:15 am

Re: IFW 2.71 Differential Image Error

Postby pusaqall » Tue May 29, 2012 3:13 am

It seems like the file needed seems to be missing. It is not actually an error message, but a notification that something is wrong.
pusaqall
 
Posts: 4
Joined: Wed May 16, 2012 7:50 pm

Re: IFW 2.71 Differential Image Error

Postby TheKid7 » Tue May 29, 2012 5:15 am

I just got the same problem on another PC.
TheKid7
 
Posts: 21
Joined: Wed Aug 31, 2011 7:15 am

Re: IFW 2.71 Differential Image Error

Postby DrTeeth » Tue May 29, 2012 10:09 am

On Tue, 29 May 2012 05:15:52 PDT, just as I was about to take a herb,
TheKid7 disturbed my reverie and wrote:

>I just got the same problem on another PC.

This is one of the problems that TBU has said will be fixed in the
next release.
--

Cheers

DrT
______________________________
We may not be able to prevent the stormy times in
our lives; but we can always choose to dance
in the puddles (Jewish proverb).
DrTeeth
 
Posts: 965
Joined: Fri Aug 12, 2011 11:58 am


Return to Image for DOS/Linux/Windows