invalid option /b ??

User discussion and information resource forum for Image products.

Re: invalid option /b ??

Postby TeraByte Support » Thu Mar 22, 2012 10:13 pm

The only way I can get a /b error is using it twice, but that would show in
the log. email the actual log with the password intact, or look close at
that portion, as some characters can be interpreted by the scheduler
(spaces/chars/etc).

"jeffw_00" wrote in message news:1837@public.image...

So I deleted the task from task manager, uninstalled IFW. Downloaded a new
copy of IFW 2.69, installed it. re-added the task, and power-cycled the
computer. Last night it tried to run for the first time. I looked this
morning, and IFW was running, and in front of it was a little grey window

X Invalid parameter : /b

So I did start -> control panel -> scheduled tasks -> full_backup -> run

and it started up and runs fine.

I am so baffled.... but perhaps it's not an IFW issue....

/j

TeraByte Support
 
Posts: 2281
Joined: Thu May 05, 2011 3:37 pm

Re: invalid option /b ??

Postby jeffw_00 » Fri Mar 23, 2012 5:51 pm

--------------------------------------------------------------------------
[ 3/21/2012 3:15:11 am] /b /uy /enc:1 /pw:kmleb /d:w0@0x1 /f:E:\backups\full\c_6_ful\c_6_ful0 /max:698MiB /v
[ 3/21/2012 3:15:11 am] Invalid parameter: /b
[ 3/22/2012 8:19:41 pm] Program exiting with error code 61
--------------------------------------------------------------------------

I replaced the 3 inside alphabetic characters of the password. I suppose the problem -could- be that the password ends in /b (I can try an experiment). But I've used the same password for quite a while...
jeffw_00
 
Posts: 80
Joined: Wed Oct 12, 2011 6:46 am

Re: invalid option /b ??

Postby TeraByte Support » Fri Mar 23, 2012 9:14 pm

upgrade to 2.70, then look to see/ensure it's running 2.70 when it launches,
if so, email the raw ifw.log file to support and I'll hex dump it to ensure
the characters are matching what they should.

"jeffw_00" wrote in message news:1853@public.image...

--------------------------------------------------------------------------
[ 3/21/2012 3:15:11 am] /b /uy /enc:1 /pw:kmleb /d:w0@0x1
/f:E:\backups\full\c_6_ful\c_6_ful0 /max:698MiB /v
[ 3/21/2012 3:15:11 am] Invalid parameter: /b
[ 3/22/2012 8:19:41 pm] Program exiting with error code 61
--------------------------------------------------------------------------

I replaced the 3 inside alphabetic characters of the password. I suppose
the problem -could- be that the password ends in /b (I can try an
experiment). But I've used the same password for quite a while...

TeraByte Support
 
Posts: 2281
Joined: Thu May 05, 2011 3:37 pm

Re: invalid option /b ??

Postby jeffw_00 » Fri Mar 30, 2012 4:50 pm

2.70 fixed it - thanks

was it the b at the end of the password?
/j
jeffw_00
 
Posts: 80
Joined: Wed Oct 12, 2011 6:46 am

Re: invalid option /b ??

Postby TeraByte Support » Fri Mar 30, 2012 5:15 pm

?? don't know, didn't change anything there.

"jeffw_00" wrote in message news:1907@public.image...

2.70 fixed it - thanks

was it the b at the end of the password?
/j

TeraByte Support
 
Posts: 2281
Joined: Thu May 05, 2011 3:37 pm

Re: invalid option /b ??

Postby jeffw_00 » Thu Apr 05, 2012 5:57 am

whoops- fixed it for last week - failed again this week
again, only when called from task scheduler.

should I try a different (or no?) password?
/j
jeffw_00
 
Posts: 80
Joined: Wed Oct 12, 2011 6:46 am

Re: invalid option /b ??

Postby TeraByte Support » Thu Apr 05, 2012 11:08 am

as a test you could, or email the log to see if windows is ejecting
something, or have it call direct without a batch file. It's almost as the
/b is doubled up somehow.

"jeffw_00" wrote in message news:1945@public.image...

whoops- fixed it for last week - failed again this week
again, only when called from task scheduler.

should I try a different (or no?) password?
/j

TeraByte Support
 
Posts: 2281
Joined: Thu May 05, 2011 3:37 pm

Re: invalid option /b ??

Postby jeffw_00 » Sat Apr 07, 2012 6:47 am

Sorry - you did ask for the log - here's the failed one, followed by the first few lines of the (manual) successful one. I'll strip off the password for this week's run - and see what happens.

[ 4/04/2012 3:15:11 am] /b /uy /enc:1 /pw:cxxxb /d:w0@0x1 /f:E:\backups\full\c_6_ful\c_6_ful0 /max:698MiB /v
[ 4/04/2012 3:15:11 am] Invalid parameter: /b
[ 4/05/2012 8:56:04 am] Program exiting with error code 61
--------------------------------------------------------------------------
[ 4/05/2012 8:56:39 am] /b /uy /enc:1 /pw:cxxxb /d:w0@0x1 /f:E:\backups\full\c_6_ful\c_6_ful0 /max:698MiB /v
[ 4/05/2012 8:56:39 am] Image for Windows 2.70 (GUI)
[ 4/05/2012 8:56:39 am] Starting ...
jeffw_00
 
Posts: 80
Joined: Wed Oct 12, 2011 6:46 am

Re: invalid option /b ??

Postby jeffw_00 » Sat Apr 07, 2012 1:30 pm

I'm scratching my head again - I've been trying experiments (no password, no b on end of password) and they succeed, but then when I try the original command it also works. I think 2.70 made success intermittent, and so that much harder to figure out what's offending. maybe I should (sigh) go back to 2.69....?

thanks
/j
jeffw_00
 
Posts: 80
Joined: Wed Oct 12, 2011 6:46 am

Re: invalid option /b ??

Postby TeraByte Support » Sat Apr 07, 2012 4:23 pm

Well, /b is allowed in the full version provided it's only included once.
What it lists in the log is the raw command line. By send the log file, I
meant email it, I would hex dump it to see if anything looks strange.

"jeffw_00" wrote in message news:1972@public.image...

I'm scratching my head again - I've been trying experiments (no password, no
b on end of password) and they succeed, but then when I try the original
command it also works. I think 2.70 made success intermittent, and so that
much harder to figure out what's offending. maybe I should (sigh) go back
to 2.69....?

thanks
/j

TeraByte Support
 
Posts: 2281
Joined: Thu May 05, 2011 3:37 pm

PreviousNext

Return to Image for DOS/Linux/Windows

cron