Error Code 77

User discussion and information resource forum for Image products.

Error Code 77

Postby JMETERX » Fri Feb 17, 2012 11:34 am

Anyone seen error code 77 before?
JMETERX
 
Posts: 12
Joined: Mon Jan 23, 2012 11:38 am

Re: Error Code 77

Postby TeraByte Support(PP) » Fri Feb 17, 2012 12:36 pm

As far as I know, it's an error when attempting to create the image file.
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1089
Joined: Thu Aug 11, 2011 5:51 pm

Re: Error Code 77

Postby a1pcfixer » Fri Feb 17, 2012 1:16 pm

Jmeterx,

> error code 77

I don't think TB ever created a list of error codes (by the numbers),
but they should.

Try digging around here.....
http://www.terabyteunlimited.com/kb/search.php?
include_categories=1&query=error+codes&submit=Go
--

Jim L.
Using - Virtual Access(OLR)
http://www.virtual-access.org
6.3.0.5 Windows Vista Service Pack 2 build 6002

a1pcfixer
 
Posts: 183
Joined: Tue Aug 30, 2011 11:13 pm

Re: Error Code 77

Postby TeraByte Support » Fri Feb 17, 2012 6:51 pm

the ifw.log will tell you want the error means.

"JMETERX" wrote in message news:1454@public.image...

Anyone seen error code 77 before?

TeraByte Support
 
Posts: 2275
Joined: Thu May 05, 2011 3:37 pm

Re: Error Code 77

Postby JMETERX » Fri Mar 30, 2012 5:15 am

I am continuing to get the error code 77 issue. Oddly, IFW will attempt to re-run the process when this error occurs even though my scheduled task is NOT set to do so. Every morning I get 3 e-emails, the first says error code 77, second says error code 77, and the third runs the backup but fails to PHYLock and this is the same process over and over.

Here is a look at the log:


Code: Select all
[ 3/30/2012  1:00:02 am] /b /uy /um /pldisk /pldcs:600 /email: /v /base:\\_2012-03-29-0812__FULL /f:\\_DIFF_$~YYYY$-$~MM$-$~DD$-$~HHMM$
[ 3/30/2012  1:00:02 am] Image for Windows 2.60 (GUI) [ 3/30/2012  1:00:02 am] Starting ...
imagew /b /base:"\\__FULL" /f:"\\_2012-03-29-0812_DIFF_$~YYYY$-$~MM$-$~DD$-$~HHMM$" /uy /um /v [ 3/30/2012  1:00:03 am] PHYLock is waiting for drive writing to stop ...
[ 3/30/2012  1:00:19 am] PHYLock using drive C:
[ 3/30/2012  1:00:19 am] PHYLock Started [ 3/30/2012  1:00:19 am] PHYLock Using Disk [ 3/30/2012  1:00:19 am] PHYLock version 6 [ 3/30/2012  1:00:21 am] Unable to create file [ 3/30/2012  1:00:21 am] Deleting incomplete or failed backup.
[ 3/30/2012  1:00:22 am] Operation Completed with Error Code 77 [ 3/30/2012  1:00:22 am] Stop
JMETERX
 
Posts: 12
Joined: Mon Jan 23, 2012 11:38 am

Re: Error Code 77

Postby TeraByte Support(PP) » Fri Mar 30, 2012 10:27 am

It's having a problem creating the backup file.

Are you using the IFWRotate script? It looks like there is no "base" and no "name" defined (only the date/time and full/diff is being used in the file name). Are the TBIBase and TBIName variables set in the script?
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1089
Joined: Thu Aug 11, 2011 5:51 pm

Re: Error Code 77

Postby TeraByte Support » Fri Mar 30, 2012 5:15 pm

double backslash on the file names ....

as far as 3 emails, not sure, what does the header show?

"JMETERX" wrote in message news:1900@public.image...

I am continuing to get the error code 77 issue. Oddly, IFW will attempt to
re-run the process when this error occurs even though my scheduled task is
NOT set to do so. Every morning I get 3 e-emails, the first says error code
77, second says error code 77, and the third runs the backup but fails to
PHYLock and this is the same process over and over.

Here is a look at the log:


[code:2cdie67y][ 3/30/2012 1:00:02 am] /b /uy /um /pldisk /pldcs:600
/email: /v /base:\\_2012-03-29-0812__FULL
/f:\\_DIFF_$~YYYY$-$~MM$-$~DD$-$~HHMM$
[ 3/30/2012 1:00:02 am] Image for Windows 2.60 (GUI) [ 3/30/2012 1:00:02
am] Starting ...
imagew /b /base:"\\__FULL"
/f:"\\_2012-03-29-0812_DIFF_$~YYYY$-$~MM$-$~DD$-$~HHMM$" /uy /um /v [
3/30/2012 1:00:03 am] PHYLock is waiting for drive writing to stop ...
[ 3/30/2012 1:00:19 am] PHYLock using drive C:
[ 3/30/2012 1:00:19 am] PHYLock Started [ 3/30/2012 1:00:19 am] PHYLock
Using Disk [ 3/30/2012 1:00:19 am] PHYLock version 6 [ 3/30/2012 1:00:21
am] Unable to create file [ 3/30/2012 1:00:21 am] Deleting incomplete or
failed backup.
[ 3/30/2012 1:00:22 am] Operation Completed with Error Code 77 [ 3/30/2012
1:00:22 am] Stop[/code:2cdie67y]

TeraByte Support
 
Posts: 2275
Joined: Thu May 05, 2011 3:37 pm

Re: Error Code 77

Postby JMETERX » Mon Apr 09, 2012 9:02 am

I am using the IFWrotate script, there is a full name and base set but I have deleted these entries as the rest would be sensitive information unable to be shared.

Both variables are set in the script. We currently have this running about about 20 machines with this one being the only issue.
JMETERX
 
Posts: 12
Joined: Mon Jan 23, 2012 11:38 am

Re: Error Code 77

Postby TeraByte Support » Mon Apr 09, 2012 9:06 am

Did you fix the unneeded backslash?

"JMETERX" wrote in message news:1992@public.image...

I am using the IFWrotate script, there is a full name and base set but I
have deleted these entries as the rest would be sensitive information unable
to be shared.

Both variables are set in the script. We currently have this running about
about 20 machines with this one being the only issue.

TeraByte Support
 
Posts: 2275
Joined: Thu May 05, 2011 3:37 pm

Re: Error Code 77

Postby JMETERX » Mon Apr 09, 2012 9:50 am

The double \\ is because its referring to a network location (Samba server). So it is moving to something like \\SERVERNAME\LOCATION\OF\SAVE
JMETERX
 
Posts: 12
Joined: Mon Jan 23, 2012 11:38 am

Next

Return to Image for DOS/Linux/Windows