IFL GUI Boot to Linux Desktop Does Not Finish

User discussion and information resource forum for Image products.

IFL GUI Boot to Linux Desktop Does Not Finish

Postby TheKid7 » Tue Dec 27, 2011 7:58 am

I was able to boot the new IFL GUI on all of my Home PC's except one. The boot process would continue but would stop before showing the Linux Desktop. All I would see is a blank screen with a dull cursor in the upper left corner of the screen. The following is some hardware information for that PC:

Operating System
Windows XP Professional Service Pack 3 (build 2600)
Install Language: English (United States)
System Locale: English (United States)

Processor
2.00 gigahertz AMD Athlon 64 X2 Dual Core
128 kilobyte primary memory cache
512 kilobyte secondary memory cache
64-bit ready
Multi-core (2 total)
Not hyper-threaded

Main Circuit Board
Board: ASUSTeK Computer INC. M2N-E 1.XX
Bus Clock: 200 megahertz
BIOS: Phoenix Technologies, LTD ASUS M2N-E ACPI BIOS Revision 0701 01/03/2007

Memory Modules
2048 Megabytes Usable Installed Memory
Slot 'DIMM_B1' has 1024 MB
Slot 'DIMM_B2' is Empty
Slot 'DIMM_A1' has 1024 MB
Slot 'DIMM_A2' is Empty

Controllers
Standard floppy disk controller
NVIDIA nForce 590/570/550 Serial ATA Controller (3x)
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
Standard Dual Channel PCI IDE Controller

Display
NVIDIA GeForce 7300 LE [Display adapter]
NEC LCD92VX [Monitor] (19.1"vis, s/n 7YS01527NA, November 2007)
TheKid7
 
Posts: 21
Joined: Wed Aug 31, 2011 7:15 am

Re: IFL GUI Boot to Linux Desktop Does Not Finish

Postby TeraByte Support(TP) » Tue Dec 27, 2011 8:30 am

I'd suggest trying the frame buffer options. You can do that on the initial boot screen by trying each of following boot parameters
at the boot prompt to see if any of them get you past that hang: (each one is a lower resolution than the one above it)

boot: 1fb
boot: 2fb
boot: 3fb
boot: 4fb
Tom Pfeifer
TeraByte Support
TeraByte Support(TP)
 
Posts: 305
Joined: Wed Aug 31, 2011 9:22 am

Re: IFL GUI Boot to Linux Desktop Does Not Finish

Postby TheKid7 » Tue Dec 27, 2011 9:26 am

TeraByte Support(TP) wrote:I'd suggest trying the frame buffer options. You can do that on the initial boot screen by trying each of following boot parameters
at the boot prompt to see if any of them get you past that hang: (each one is a lower resolution than the one above it)

boot: 1fb
boot: 2fb
boot: 3fb
boot: 4fb

Thank you.

"boot: 1fb" worked. I now get to the Linux Desktop. I did not try the others.

Do you think that in a future version of IFL GUI that this will be fixed so that I will not have to enter "1fb" at the boot prompt?
TheKid7
 
Posts: 21
Joined: Wed Aug 31, 2011 7:15 am

Re: IFL GUI Boot to Linux Desktop Does Not Finish

Postby TeraByte Support(TP) » Tue Dec 27, 2011 2:23 pm

We hope to get it fixed, yes.

If you can send me an email to:
tomp@terabyteunlimited.com

...then I can send you a link to download a test ISO when we have one ready to try (hopefully in the next day or two).
Tom Pfeifer
TeraByte Support
TeraByte Support(TP)
 
Posts: 305
Joined: Wed Aug 31, 2011 9:22 am


Return to Image for DOS/Linux/Windows