imagew64 wont run in win 10

User discussion and information resource forum for Image products.

imagew64 wont run in win 10

Postby dblake2 » Sun Aug 13, 2017 2:06 pm

i ran into this in both my desktop & laptop running win 10-64 bit, ifw299.

ifw 64 wont run, does nothing. i tried it from shortcut & clicking the exe directly.

imagew (32bit) seems to run fine.

anyone else run into this?
dblake2
 
Posts: 12
Joined: Wed Apr 23, 2014 6:25 pm

Re: imagew64 wont run in win 10

Postby TeraByte Support(PP) » Mon Aug 14, 2017 9:45 am

You would need to upgrade to V3. See: viewtopic.php?f=4&t=2551
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1089
Joined: Thu Aug 11, 2011 5:51 pm

Re: imagew64 wont run in win 10

Postby mjnelson99 » Mon Aug 14, 2017 9:51 am

Phylock in Version 3 is SO much faster it was worth just that for me.
Mary

On 8/14/2017 11:45 AM, TeraByte Support (PP) wrote:
> You would need to upgrade to V3. See:
>
> [
> viewtopic.php?f=4&t=2551
> ](http://www.terabyteunlimited.com/ucf/viewtopic.php?f=4&t=2551)
>
>
>
mjnelson99
 
Posts: 762
Joined: Thu Aug 11, 2011 6:24 pm

Re: imagew64 wont run in win 10

Postby dblake2 » Mon Aug 14, 2017 3:07 pm

ok-thanks for info.

did i read that right, v3 cant restore images from v2 ?
dblake2
 
Posts: 12
Joined: Wed Apr 23, 2014 6:25 pm

Re: imagew64 wont run in win 10

Postby TeraByte Support(PP) » Mon Aug 14, 2017 4:37 pm

V2 images are supported by V3. New images created with V3 can't normally be used with V2.
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1089
Joined: Thu Aug 11, 2011 5:51 pm


Return to Image for DOS/Linux/Windows