Error encountered during restore

User discussion and information resource forum for Image products.

Error encountered during restore

Postby hoge hoge » Fri Jun 23, 2017 2:41 pm

Hello there,

I have tested on VirtualBox the "Image for Windows Version 3.07" in Windows 7 (32bit).

Backup created by enabling encryption of image file, when restoring with "Metadata Based Restore" enabled,
"ABORT: Data corruption was encountered." An error occurs and the restore fails.

If I restore by setting "Metadata Based Restore" to backup created without encrypting the image file as a test, it will be restored at high speed. ( No error will occur )

Reproduction procedure
1) On "Settings", Turn off the "Simple Operations" option to make it a normal user interface.
2) Create a backup.
At this time, make the following options valid and create.
* Encrypt Data ( and input password )
* Create Sector Hash Files
* Use Metadata Hash Files
3) After successful backup creation, restart Windows and boot with Recovery Boot Disc.
4) Restore the image file created in 2) above.
At this time, enable the following option and restore.
* Metadata Based Restore
5) Immediately after starting the restore, the error screen attached to this post is displayed and the restore fails.

I would like to combine image file encryption with Metadata Based Restore.
Please let me know a good way. :(
Attachments
20170624.png
20170624.png (190.2 KiB) Viewed 932 times
hoge hoge
 
Posts: 3
Joined: Fri Jun 23, 2017 1:25 pm

Re: Error encountered during restore

Postby TeraByte Support » Mon Jun 26, 2017 5:19 pm

The appropriate method to report or request direct support is via the
support email.

In any case, the next update already has this corrected.

"hoge hoge" wrote in message news:13935@public.image...

Hello there,

I have tested on VirtualBox the "Image for Windows Version 3.07" in Windows
7 (32bit).

Backup created by enabling encryption of image file, when restoring with
"Metadata Based Restore" enabled,
"ABORT: Data corruption was encountered." An error occurs and the restore
fails.


TeraByte Support
 
Posts: 2273
Joined: Thu May 05, 2011 3:37 pm

Re: Error encountered during restore

Postby hoge hoge » Tue Jun 27, 2017 6:39 am

Hi TeraByte Support,

Oops !
I will consider asking report or request by support email from the next time.
I used a community forum because, I wanted more advices from a lot of people...

And,
I am looking forward to the next update !!
Thank you for your support and quick reply. :)
hoge hoge
 
Posts: 3
Joined: Fri Jun 23, 2017 1:25 pm

Re: Error encountered during restore

Postby tas3086 » Fri Jun 30, 2017 10:14 am

HUMM ..... "The appropriate method to report or request direct support is via the support email. " :o ......

Somebody at Terabyte is getting a little touchy. I've submitted many problems and questions here, and always received quick, accurate, and professional responses from both Terabyte and the user community. In my humble opinion, this forum is working just fine, and would not want "THE APPROPRIATE METHOD" to be used at all. In fact, I've been here a long time, and did not even know that there is "THE APPROPRIATE METHOD" . It has always been refreshing to see Terabyte and the user community working together to solve problems quickly. The competition uses "THE APPROPRIATE METHOD" and the user community has no voice or confidence in the products and only generate complaints in the forums. This is a much better approach and process, and a lot more good history as well.

At least, thank you Terabyte, for answering the user question, and not requiring "THE APPROPRIATE METHOD".

OH!, and thank you for letting me know that rc=2 means "File Not Found". I will add this to my list of your undocumented return codes.

Enough said ....
tas3086
 
Posts: 208
Joined: Mon Mar 19, 2012 11:15 am

Re: Error encountered during restore

Postby hoge hoge » Wed Jul 05, 2017 6:32 am

Hi there,

I tested this issue with a next released version. ( Version is 3.0.8 )
And it turned out that this issue was solved.

I am happy that I can receive good support ! :)
hoge hoge
 
Posts: 3
Joined: Fri Jun 23, 2017 1:25 pm


Return to Image for DOS/Linux/Windows