Restore reports not a valid image

User discussion and information resource forum for Image products.

Restore reports not a valid image

Postby stramels » Sat Dec 03, 2011 9:41 am

I perform a nightly Image using Windows. I have installed some software and other items that I would like to get off my machine and need to restore to the point prior to those installs. When I boot to Image for Linux or Image for DOS and select the TBI file I would like to restore with, they report the files are not a valid Image file. I hvae tried several different image files. I have performed a Validate on each of the files and Image For Windows reports that they are valid image files.

I have restored using a Windows Image using both DOS and Linux before to other clients' PCs with no issue. Has something changed recently?

THe files are named like this: "Thursday Backup.TBI"
stramels
 
Posts: 2
Joined: Sat Dec 03, 2011 9:32 am

Re: Restore reports not a valid image

Postby Brian K » Sat Dec 03, 2011 1:28 pm

stramels,

Are you using the same version of IFD/IFL as the IFW version?
Brian K
 
Posts: 1174
Joined: Thu Aug 11, 2011 6:11 pm

Re: Restore reports not a valid image

Postby stramels » Mon Dec 05, 2011 7:20 am

Thanks, Brian.

I performed the image with ver 2.59 for Windows and had an earlier DOS version of version 2 that I was trying to use to perform the restore. I downloaded the latest version of DOS (ver 2.67) and it worked. I appreciate your assistance!
stramels
 
Posts: 2
Joined: Sat Dec 03, 2011 9:32 am


Return to Image for DOS/Linux/Windows

cron