Error message causes IFD to hang?

User discussion and information resource forum for Image products.

Error message causes IFD to hang?

Postby Bob Coleman » Tue Nov 29, 2011 4:25 pm

IFD 2.67 received with BIBM.

I have an image on DVD put there with BingBurn.

I booted IFD from CD and started through the sequence to restore the image. On the screen listing all the options, just to see what would happen, I clicked Save Defaults (I think, not sure exactly what the button says). Not surprisingly, I got an error message that the settings could not be saved. When I cleared this and continued, the restore hung at 0%.

I tried various scenarios repeatedly. If I don't try to save settings, the restore works. If I try, unsuccessfully, to save settings but am restoring an image from HD, that works.

Repeatedly, trying, unsuccessfully, to save settings when restoring from DVD, the restore hangs.

Not a big deal obviously. It's a stupid thing to try, but the process probably really shouldn't hang ether.
Bob Coleman
 
Posts: 407
Joined: Fri Aug 12, 2011 10:58 am

Re: Error message causes IFD to hang?

Postby Bob Coleman » Tue Nov 29, 2011 6:44 pm

I booted IFD from CD and tried to create an image directly to DVD.

I got an error message NOTE: The discs created will not be bootable because the CDBOOT.INS file was not found or it contained invalid references.

I don't know the cause of that message, but the point here us that after I clicked OK on the message, the image creation hung at 0%.

Having now seen two different processes hang at 0% after receiving two different error messages, I'm beginning to wonder if the production of the messages is somehow causing subsequent processes to hang.
Bob Coleman
 
Posts: 407
Joined: Fri Aug 12, 2011 10:58 am

Re: Error message causes IFD to hang?

Postby TeraByte Support » Tue Nov 29, 2011 11:57 pm

It's probably because the BIOS tried to access the device and causing a
conflict on the hardware or within the BIOS. This PATA or SATA (AHCI)?

"Bob Coleman" wrote in message news:803@public.image...

IFD 2.67 received with BIBM.

I have an image on DVD put there with BingBurn.

I booted IFD from CD and started through the sequence to restore the image.
On the screen listing all the options, just to see what would happen, I
clicked Save Defaults (I think, not sure exactly what the button says). Not
surprisingly, I got an error message that the settings could not be saved.
When I cleared this and continued, the restore hung at 0%.

I tried various scenarios repeatedly. If I don't try to save settings, the
restore works. If I try, unsuccessfully, to save settings but am restoring
an image from HD, that works.

Repeatedly, trying, unsuccessfully, to save settings when restoring from
DVD, the restore hangs.

Not a big deal obviously. It's a stupid thing to try, but the process
probably really shouldn't hang ether.

TeraByte Support
 
Posts: 2338
Joined: Thu May 05, 2011 3:37 pm

Re: Error message causes IFD to hang?

Postby Bob Coleman » Wed Nov 30, 2011 4:03 pm

TeraByte Support wrote:It's probably because the BIOS tried to access the device and causing a
conflict on the hardware or within the BIOS. This PATA or SATA (AHCI)?



Not that I really understand this, but I'll take your word for it in the first case I described.

Does that explanation make sense in the second case (cdboot.ins) missing?

It's SATA (AHCI).
Bob Coleman
 
Posts: 407
Joined: Fri Aug 12, 2011 10:58 am


Return to Image for DOS/Linux/Windows