HDD to SSD Win7, cant find devicedriver

User discussion and information resource forum for Image products.

HDD to SSD Win7, cant find devicedriver

Postby Klotz » Fri Nov 25, 2011 1:59 am

Im using Image for Windows/DOS since 2008, its great, without a flaw. Now I I run into a situation, where I need help. My boot drive is an old ide-drive (C:) and my active partition with win7 is on D:. So I created an image for dos-image from d: and restored it to my new ssd mushkin 120 GB with image for windows. The globalsettings for IFD/IFW are the same. Ticked "Use Windows MBR", "Align at 2KIB" and "Align MBR for BIOS-Automode". Before backing up I ran into the situation, that d: was a 160 GB-drive and bigger than my target ssd. Did a boot defrag with defraggler and compacted the image under IFD. Later on restore I ticket the setting to enlarge the drive, because the compacted Image was only 80 GB. But now I cant boot into win7, it says cant find device. I only change my harddisk to my ssd, without changing the sata-port. SSD is recognized on boot by the bios. I can access the ssd on another satachannel under Win7 and see all the files. Maybe someone can enlighten me and give further instructions, how to make it work. Please dont say, do a reinstall. I got plenty of programs on it and I changed my system from XP to vista and than to win7, but there were only harddisks inside. Whats so different with a ssd!? Maybe its a matter of the bootorder. But I didnt really see an option in my sata-phoenix-bios from 2008 to change this order.
Klotz
 
Posts: 2
Joined: Fri Nov 25, 2011 1:37 am

Re: HDD to SSD Win7, cant find devicedriver

Postby Klotz » Fri Nov 25, 2011 2:23 am

Solved - EasyBCD, did the job ...
Klotz
 
Posts: 2
Joined: Fri Nov 25, 2011 1:37 am

Re: HDD to SSD Win7, cant find devicedriver

Postby TeraByte Support » Fri Nov 25, 2011 6:25 pm

when your boot and os partitions are split you need to use the "update boot
partition" option.

"Klotz" wrote in message news:775@public.image...

Im using Image for Windows/DOS since 2008, its great, without a flaw. Now I
I run into a situation, where I need help. My boot drive is an old ide-drive
(C:) and my active partition with win7 is on D:. So I created an image for
dos-image from d: and restored it to my new ssd mushkin 120 GB with image
for windows. The globalsettings for IFD/IFW are the same. Ticked "Use
Windows MBR", "Align at 2KIB" and "Align MBR for
BIOS-Automode". Before backing up I ran into the situation, that d: was
a 160 GB-drive and bigger than my target ssd. Did a boot defrag with
defraggler and compacted the image under IFD. Later on restore I ticket the
setting to enlarge the drive, because the compacted Image was only 80 GB.
But now I cant boot into win7, it says cant find device. I only change my
harddisk to my ssd, without changing the sata-port. SSD is recognized on
boot by the bios. I can access the ssd on another satachannel under Win7 and
see all the files. Maybe someone can enlighten me and give further
instructions, how to make it work. Please dont say, do a reinstall. I got
plenty of programs on it and I changed my system from XP to vista and than
to win7, but there were only harddisks inside. Whats so different with a
ssd!? Maybe its a matter of the bootorder. But I didnt really see an option
in my sata-phoenix-bios from 2008 to change this order.

TeraByte Support
 
Posts: 2310
Joined: Thu May 05, 2011 3:37 pm


Return to Image for DOS/Linux/Windows

cron