Schedule and backup no longer work after win 10 update

User discussion and information resource forum for Image products.

Schedule and backup no longer work after win 10 update

Postby MythTW » Sat Sep 10, 2016 11:49 pm

(Backup SOURCE DRIVE is System Drive C )

Hi,
I used to have a schedule running every Tuesday in Windwos 10, however, after upgrading windows 10 to new build(10.0.14393) someday in August, the task scheduler always return with error code 0x8007024E, asking me to give the task higher priority, although I have set the task to run with the highest priority.
I delete the task and reschedule, it's still not working.

So I decided to upgrad from 2.98 to 2.99 to see if it might work.

The scheduler still not working, so I try with manual backup with UI.

Worse thing just happened, after I upgraged to 2.99, backup no longer works!!
Always failed with lock, PHYLOCK FAILED no matter how much cache I increased how much time I waited!
Even if I turned it off to use VSS, the VSS also failed, worse thing is the program crashed immediately after retry with that aggressive lock!!

Basically, it's a total disaster!

NOT WORKING ANYMORE!!!

What can I do now?
MythTW
 
Posts: 1
Joined: Sat Mar 01, 2014 5:29 pm

Re: Schedule and backup no longer work after win 10 update

Postby TeraByte Support » Sun Sep 11, 2016 11:28 pm

you need to reboot, so uninstall, reboot, install, reboot. If it's an
error after it starts, look to the log then look at
http://www.terabyteunlimited.com/kb/article.php?id=551



Next, just setup the task, run as

"MythTW" wrote in message news:12507@public.image...

(Backup SOURCE DRIVE is System Drive C )

Hi,
I used to have a schedule running every Tuesday in Windwos 10, however,
after upgrading windows 10 to new build(10.0.14393) someday in August, the
task scheduler always return with error code 0x8007024E, asking me to give
the task higher priority, although I have set the task to run with the
highest priority.
I delete the task and reschedule, it's still not working.

So I decided to upgrad from 2.98 to 2.99 to see if it might work.

The scheduler still not working, so I try with manual backup with UI.

Worse thing just happened, after I upgraged to 2.99, backup no longer
works!!
Always failed with lock, PHYLOCK FAILED no matter how much cache I increased
how much time I waited!
Even if I turned it off to use VSS, the VSS also failed, worse thing is the
program crashed immediately after retry with that aggressive lock!!

Basically, it's a total disaster!

NOT WORKING ANYMORE!!!

What can I do now?

TeraByte Support
 
Posts: 2311
Joined: Thu May 05, 2011 3:37 pm


Return to Image for DOS/Linux/Windows

cron