Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

User discussion and information resource forum for Image products.

Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

Postby Yottabytes » Thu Aug 18, 2016 7:08 am

Imaging and backup and restore of the drive works but I cannot mount the drive in IFL to manage files on the drive. Is this fixed in 3.0?
Yottabytes
 
Posts: 31
Joined: Fri Nov 22, 2013 7:50 am

Re: Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

Postby TeraByte Support » Thu Aug 18, 2016 2:45 pm

how no clue what you're referring to. Tbiview exists on the IFL boot disk,
TBIMount is download separately.



"Yottabytes" wrote in message news:12173@public.image...

Imaging and backup and restore of the drive works but I cannot mount the
drive in IFL to manage files on the drive. Is this fixed in 3.0?

TeraByte Support
 
Posts: 2338
Joined: Thu May 05, 2011 3:37 pm

Re: Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

Postby Yottabytes » Fri Aug 19, 2016 2:38 pm

Please see the attached pictures. SAMSUNG 950 PRO M.2 256GGB PCI-SSD is not present for mount drive operation, but other SATA SSD is. SAMSUNG 950 PRO M.2 256GGB PCI-SSD is present for backup or restore operation.
Attachments
PCI-EdrivePresentForRestor.jpg
PCI-E drive IS present for restor operation
PCI-EdrivePresentForRestor.jpg (28.95 KiB) Viewed 1456 times
PCI-E-drive-not-present.jpg
PCI-E drive shown not-present
PCI-E-drive-not-present.jpg (33.08 KiB) Viewed 1456 times
MountDriveOrPartition.jpg
Select Mount Drive OrPartition
MountDriveOrPartition.jpg (16.14 KiB) Viewed 1456 times
Yottabytes
 
Posts: 31
Joined: Fri Nov 22, 2013 7:50 am

Re: Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

Postby TeraByte Support(PP) » Fri Aug 19, 2016 3:13 pm

Is it shown if you scroll down? (Can't see the sides of the screenshot so don't know if the "v(+)" and "##%" is there.)
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1110
Joined: Thu Aug 11, 2011 5:51 pm

Re: Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

Postby TeraByte Support » Fri Aug 19, 2016 11:40 pm

the nvm drive ?

"TeraByte Support (PP)" wrote in message news:12211@public.image...

Is it shown if you scroll down? (Can't see the sides of the screenshot so
don't know if the "v(+)" and "##%" is there.)

TeraByte Support
 
Posts: 2338
Joined: Thu May 05, 2011 3:37 pm

Re: Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

Postby Yottabytes » Sat Aug 20, 2016 6:18 am

No. See attached.
Attachments
1DRIVE-INFO-WINDOW.jpg
Drive Info Window
1DRIVE-INFO-WINDOW.jpg (97.21 KiB) Viewed 1435 times
1BOTTOM-OF-MOUNT-DRIVE-MENU.jpg
Bottom of "Mount Drive" window
1BOTTOM-OF-MOUNT-DRIVE-MENU.jpg (111.95 KiB) Viewed 1435 times
1TOP-OF-MOUNT-DRIVE-MENU.jpg
Top of "Mount Drive" window
1TOP-OF-MOUNT-DRIVE-MENU.jpg (122.66 KiB) Viewed 1435 times
Yottabytes
 
Posts: 31
Joined: Fri Nov 22, 2013 7:50 am

Re: Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

Postby ohaya » Sat Aug 20, 2016 7:17 pm

Hi,

This may not or may not be your problem, but I encountered a somewhat analogous situation recently with a new (to me) Dell M7510 laptop that came with (as it turns out) a 256GB Samsung NVME M.2 SSD. The problem I ran into was that Windows 7 would not see the M.2 SSD (BIBM would, and so would Windows 10, but not Windows 7) until I found the Samsung NVME driver for Windows 7 and installed it on Windows 7. Then Win7 saw it fine.
ohaya
 
Posts: 174
Joined: Fri Jan 06, 2012 4:40 pm

Re: Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

Postby Yottabytes » Sun Aug 21, 2016 8:47 am

No. That is not my problem. Drive works fine and is recognized in both Windows 7 & 8, and Linux OS environments. But for some reason, it's just not accessible with the "Mount Drive" utility on the IFL boot disk.
Yottabytes
 
Posts: 31
Joined: Fri Nov 22, 2013 7:50 am

Re: Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

Postby TeraByte Support » Sun Aug 21, 2016 12:04 pm

because it's nvm and the scripts loop on things like sd? and hd? so have
note to start changing them...

"Yottabytes" wrote in message news:12231@public.image...

No. That is not my problem. Drive works fine and is recognized in both
Windows 7 & 8, and Linux OS environments. But for some reason, it's just not
accessible with the "Mount Drive" utility on the IFL boot disk.

TeraByte Support
 
Posts: 2338
Joined: Thu May 05, 2011 3:37 pm

Re: Can't mount SAMSUNG 950 PRO M.2 256GGB PCI-SSD

Postby Yottabytes » Sun Aug 21, 2016 12:15 pm

I just want to end this post by giving a shoutout to @TeraByte Support. Great support over these many, many years for an outstanding, fairly priced product. I know it must be stressful. Keep up the good work.
Yottabytes
 
Posts: 31
Joined: Fri Nov 22, 2013 7:50 am

Next

Return to Image for DOS/Linux/Windows