Switch to full style
User discussion and information resource forum for Image products.
Forum rules
Post a reply

Not really a bug, just a gnat

Mon Aug 08, 2016 4:35 pm

If you get one or both of these notices on Windows 10 version 1607
after installing the new version 3 suite:

"Unable to create or access key Software\TerabyteUnlimited\Image\TBI
Notify"
or
"Notice Fast Startup is enabled..."

Fast Startup can be disabled following the steps below:

Power Options
Choose what power buttons do (Desktop)
Choose what closing lid does (Notebook)

Click "Change settings that are currently unavailable.
You will see on the lower part of screen "Shutdown settings", below
which there will be options with checkboxes.
If Fast Start is there, uncheck it. I also uncheck Hibernation (Show
in Power menu.)

If you don't see Fast Start, it may mean that Hibernation is turned
off.
So, you have to turn it on using the commands below, then go through
the above again.
After that, you can turn Hibernation off again.

Command Prompt -- Run as Administrator
powercfg –h off

powercfg –h on

Walter B

Re: Not really a bug, just a gnat

Wed Aug 10, 2016 5:09 pm

You can also disable the Fast Startup warning in TBI Notify's settings if it's not applicable to the system or you're using Fast Startup.

Re: Not really a bug, just a gnat

Thu Aug 11, 2016 5:50 am

On 8/10/2016 8:09 PM, TeraByte Support (PP) wrote:
> You can also disable the Fast Startup warning in TBI Notify's settings if it's not applicable to the system or you're using Fast Startup.
>
>
Thanks.

--
Walter B
Post a reply