Phylock is slow

User discussion and information resource forum for Image products.

Phylock is slow

Postby mjnelson99 » Wed May 11, 2016 4:53 pm

Does having VSS active slow down/speed up Phylock? AV & Thunderbird is
about all that is running.

I restarted IFW 2.99 at almost 5 minutes. I know it used to take less
time to start.
Thanks
Mary
mjnelson99
 
Posts: 762
Joined: Thu Aug 11, 2011 6:24 pm

Re: Phylock is slow

Postby TeraByte Support » Wed May 11, 2016 8:22 pm

doesn't affect it.

"MJNelson" wrote in message news:11491@public.image...

Does having VSS active slow down/speed up Phylock? AV & Thunderbird is
about all that is running.

I restarted IFW 2.99 at almost 5 minutes. I know it used to take less
time to start.
Thanks
Mary

TeraByte Support
 
Posts: 2277
Joined: Thu May 05, 2011 3:37 pm

Re: Phylock is slow

Postby Bob Coleman » Thu May 12, 2016 12:08 pm

This could be completely coincidental with no relevance at all, but I noticed that PhyLock took an unusually long time to start yesterday (May 11). I had booted the PC shortly before starting the backup. I suspect, but certainly don't know, that the Windows 10 update which was installed when I shut down the PC last night was being downloaded while PhyLock was waiting.
Bob Coleman
 
Posts: 395
Joined: Fri Aug 12, 2011 10:58 am

Re: Phylock is slow

Postby mjnelson99 » Thu May 12, 2016 2:39 pm

I don't think I have downloaded Win 10, even accidentally.

On 5/12/2016 2:08 PM, Bob Coleman wrote:
> This could be completely coincidental with no relevance at all,

but I noticed that PhyLock took an unusually long time to start

yesterday (May 11). I had booted the PC shortly before starting

the backup. I suspect, but certainly don't know, that the Windows 10

update which was installed when I shut down the PC last night was being

downloaded while PhyLock was waiting.
>
>
mjnelson99
 
Posts: 762
Joined: Thu Aug 11, 2011 6:24 pm

Re: Phylock is slow

Postby Bob Coleman » Fri May 13, 2016 12:08 pm

I'm running Win 10 and was speculating that the monthly patches may have been downloading. If you're not running Win 10, my comment was irrelevant for sure.
Bob Coleman
 
Posts: 395
Joined: Fri Aug 12, 2011 10:58 am

Re: Phylock is slow

Postby mjnelson99 » Fri May 13, 2016 6:51 pm

Tonight I am running IFW 2.99 It had started running @ 1.32 minutes. Not
sure exactly what time. That is more like it.

On 5/13/2016 2:08 PM, Bob Coleman wrote:
> I'm running Win 10 and was speculating that the monthly patches may have been downloading. If you're not running Win 10, my comment was irrelevant for sure.
>
>
mjnelson99
 
Posts: 762
Joined: Thu Aug 11, 2011 6:24 pm


Return to Image for DOS/Linux/Windows

cron